1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can't get Netflix to show up on Now Playing List

Discussion in 'TiVo Series3 HDTV DVRs' started by cuda74360, Jul 26, 2013.

  1. cuda74360

    cuda74360 New Member

    48
    0
    Jul 12, 2013
    I recently resubscribed to Netflix. But, on both my HD and HD XL, I cannot get Netflix to show up in the Now Playing List.

    Anyone else having this problem?
     
  2. cuda74360

    cuda74360 New Member

    48
    0
    Jul 12, 2013
    That was the first thing I tried. Even after the TiVo's did their daily phone home, Netflix still isn't showing in the Now Playing List.

    I then tried to reboot both TiVo's and tried again. Still no Netflix on the Now Playing List.

    Then I deleted and readded my Netflix account... still no Netflix.

    When that didn't work, I logged into my TiVo account and disabled both Video Sharing and Enable video downloads for both TiVo's. Then let them both phone home. Then re-enabled them, and let them phone home again. Still no Netflix.

    What else can I try?
     
  3. dlfl

    dlfl Cranky old novice

    6,998
    18
    Jul 6, 2006
    Near...
    When this used to happen on my TiVo HD, just starting a forced connection (phone home) would correct it almost instantly. I noticed that even when not showing on the NPL, Netflix was still accessible via the TiVo search results.

    One thing to try, which at least should do no harm:
    Configure your router to use at least one of the Google DNS servers:
    8.8.8.8 and/or 8.8.4.4
    preferably at the top of the DNS list.
     
  4. lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    Sorry, I've got nothin' else. I don't use any of the remote services except YouTube.
     
  5. cuda74360

    cuda74360 New Member

    48
    0
    Jul 12, 2013
    I did notice that when I test my network settings, the DNS Test passes but the Port Configuration Test is hung on "Testing." Could that be part of the problem?

    In the past, both tests would complete successfully.
     
  6. ggieseke

    ggieseke Active Member

    4,029
    12
    May 30, 2008
    I think the port test is broken for everyone. If anyone can get it to work on a Series 3 or a Premiere let me know.
     
  7. scandia101

    scandia101 Just the facts ma'am

    10,520
    0
    Oct 20, 2007
    MN, greater...
    If not everyone, a lot of people are experiencing the same test failed results, while everything else seems to function normally.
     
  8. bdpip

    bdpip New Member

    1
    0
    Aug 31, 2013
    I was wondering if you had any luck - I have tried the same exact methods (multiple times) that you have without any success.
    I even tried changing the DNS to the Google Servers as was also recommended, but no dice.

    For me, Netflix has never shown in the NPL.
     
  9. cuda74360

    cuda74360 New Member

    48
    0
    Jul 12, 2013
    I called TiVo, and was told that it should work and that just needed to force a connection for it to show up. They said to call back if it didn't work.

    It didn't work, and rather than call back I just gave up.
     

Share This Page