1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't get my Tivo to call in properly with my new cache card

Discussion in 'TiVo Help Center' started by tamtrible, Aug 6, 2013.

  1. tamtrible

    tamtrible New Member

    38
    0
    Jun 5, 2008
    Just installed Silicondust Cachecard and drivers, it connects to the internet and updates date and time, but won't download guide data thru the network. Tivo V:3.0-01-1-010 Stand alone. Any advice?
     
  2. ggieseke

    ggieseke Active Member

    4,029
    12
    May 30, 2008
    What kind of internet connection do you have? The old S1s are really sensitive to fragmented packets, so you may have to adjust the MTU settings on your router.

    If it's DSL the max MTU should be 1492 instead of the default of 1500 that most routers use, but you can probably knock it all the way down to 1400 without noticing any performance degradation.
     
  3. tamtrible

    tamtrible New Member

    38
    0
    Jun 5, 2008
    I have Cable, and will check the MTU of the Router, I also saw someone on here talk about the connect time is to short for the older systems and something called a connect_time hack was needed. but I can't seem to find any info on any such hack for tivo. Ever hear of this?
     
  4. ggieseke

    ggieseke Active Member

    4,029
    12
    May 30, 2008
    No, I used TurboNET cards in both of my S1 Sonys for years but they didn't need special drivers etc once the software got up to 3.x.

    I think CacheCards require a bit more hacking.
     
  5. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    S1s have more trouble successfully connecting and downloading in the past 2 or 3 years for some reason, via either external modem dial-up, or turbo card/cache card.
     
  6. tamtrible

    tamtrible New Member

    38
    0
    Jun 5, 2008
    It seems to have automagically sorted itself out somehow. Maybe it's just that it took a while for the Tivo to actually *recognize* what was on the cache card?...
     

Share This Page