1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't connect to other Tivo's: Network Error

Discussion in 'TiVo Roamio DVRs' started by jscozz, Sep 5, 2013.

  1. jscozz

    jscozz New Member

    Sep 28, 2002
    I just activated a new Pro this afternoon. I can see my other three Tivos, in the list, but when I try to browse to any of them, the Roamio says it cannot access it because of a network error. Does this have something to do with Tivo not finishing something on their end? I know the network is fine, since I have kicked off a Tivo connection a few times to load software updates. The MAK is displayed on the Roamio, so I know it got its updates from Tivo. Shoudl I give it another day or is this some other issue?
  2. dana278

    dana278 New Member

    Aug 31, 2013
    I would give it a few more hours. I had the same thing happen for awhile after activation.

    I did go into my other two TiVos to "change network settings" (I didn't really change anything, I basically just went and confirmed my network and password), then I forced a connection to the service, and finally I restarted each one just in case. I don't know if that's what did it for me, probably not. I'm guessing it just took some time for the Roamio to finish loading everything in or something, but mine all worked together after I did all of that.
  3. Devx

    Devx New Member

    Jun 1, 2006
    Atlanta, GA
    You can force a connection on the other Tivo's to speed up the process. It's likely that they haven't made their service call yet and don't recognize the new Tivo as being part of the account.

Share This Page