1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't access Netflix when sdv box is connected?

Discussion in 'TiVo Help Center' started by slyone, Mar 10, 2013.

  1. slyone

    slyone New Member

    241
    0
    Jul 22, 2005
    So disconnected TA(tivo/sdv adapter supplied by TW) and reboot & setup Netflix ok...Then reconnect TA and can't access video on demand menu for Netflix:( any work arounds? Or do I just choose one or the other and call it a failure with my HD units..:(
     
  2. dlfl

    dlfl Cranky old novice

    7,107
    52
    Jul 6, 2006
    Dayton OH
    That's a new one. My TiVoHD on TWC with a TA has no problem accessing Netflix, and I'm sure that applies to thousands of others with the same equipment.

    Might help to post your location and TWC region.

    Is your TA a Cisco or Motorola?

    Have you tried forcing a connection to the TiVo mothership? I've had Netflix disappear from the NPL and that brought it back. I could always reach it via TiVo Search even on those occasions.
     
  3. slyone

    slyone New Member

    241
    0
    Jul 22, 2005
    I'm TW Rochester area & the ta is a cisco 1520. I would get the "need to connect to mothership at the video on demand menu screen when connected so I disconnected ta and rebooted and connected to mothership(Tivo) afterwards I went in to video on demand menu where I was offered to connect to Netflix or 2 others and it worked correctly once acct was synced... Then I reconnected TA and couldn't get by the video on demand menu as before??
     
  4. slyone

    slyone New Member

    241
    0
    Jul 22, 2005
    Hi, just an update..seems to be working now?? glad anyways....but seems only have access to the "Instant Que"? which appears to be just 2 movies they hadn't completed? could be a netflix acct preference? works good thru his PS3 though?
     

Share This Page