1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot login to youtube

Discussion in 'TiVo Help Center' started by jguestny, Apr 13, 2012.

  1. jguestny

    jguestny New Member

    3
    0
    Mar 29, 2012
    No matter what, I cannot login to youtube on my TiVo Premiere. I've tried 2 existing accounts and 3 brand new ones just to see if it would work.

    All 3 accounts are able to login from my various pc's.

    My Netflix account works on the TiVo. As on my Android AND iPhone.

    I've live chatted with TiVo and per the chat:

    Me: What do I need to install so I can log into youtube? *I've tried existing, working usernames & passwords and also brand new usernames & passwords.

    TiVo Help: You do not need to install anything. *What error do you get when trying to log in?

    Me: The login name and password combination that you entered could not be verified. *Please check your login name and password and try again

    TiVo Help: Is the account set to private?

    Me: Well, I don't think so, but how can I check?

    TiVo Help: You would check on Youtube on the computer.

    Me: I don't see on YouTube where I would specify that. *Can you help me?

    TiVo Help: Unfortunately no.

    Me: Then how do you know that might be an issue? *I'm confused.

    TiVo Help: Because if it is set to private, the TiVo box cannot log in. *However, they recently changed that part of their layout, so the link I have for the location of the settings do not work.

    Me: If I'm reading your response correctly, you cannot help me fix my problem.

    TiVo Help: If the Youtube account is set to private, the TiVo box cannot access it. We do not have new links yet for where the settings are on YouTube.


    WTF do I do? TiVo Help was my last resort. I have made 3 new accounts over the past two weeks and tried each one. None will let me in.

    Is it YouTube or TiVo? I've got to say that this was a really, really vague and unsatisfying chat. But no more vague and unsatisfying than me googling "cannot login to YouTube from TiVo". Not to mention searching their respective sites' help forums.

    Anyone? Anyone? Bueler?

    Many thanks.
     
  2. lpwcomp

    lpwcomp Active Member

    8,075
    2
    May 6, 2002
    John's...
    Are you using the same case (upper/lower) for user and password on the TiVo as you used when you created the account?
     
  3. mm2margaret

    mm2margaret Meagan

    342
    0
    Dec 7, 2010
    northern...
    I'm having the same problem. I can login to my Youtube account from a PC, my iMac, my iPad, but NOT from Tivo. Same error that jguestny gets. It looks to me like it never even bothers to even attempt to verify the password as it kicks out the error message almost immediately.

    Added: I can also login to youtube via my Android phone. Yes, I have verified the account, and yes I am getting the case correct.

    But NO, I cannot login to youtube via my Tivo Premiere....
     
  4. GotATiVoToo

    GotATiVoToo New Member

    37
    0
    Apr 20, 2002
    Northern...
    Similar problem here on a Premiere Elite. When I enter my YouTube account username and password (and, yes, they're correct), I get this error message instantly:

    I've checked, and I can log in just fine from my iPhone and my Mac. The TiVo made a successful service connection over the network this morning, and using the "Test Network Connection" option shows good network connectivity.

    Any idea what might be wrong?
     
  5. GotATiVoToo

    GotATiVoToo New Member

    37
    0
    Apr 20, 2002
    Northern...
    For what it's worth, today I was able to log into YouTube from the Elite (using exactly the same credentials as before).

    However, the TiVo says that I have no playlists and no favorite videos. Except I'm sitting here with my laptop looking at 89 favorite videos in that list, and a couple of playlists.

    Pretty buggy experience.
     
  6. seattlewendell

    seattlewendell New Member

    248
    0
    Jan 11, 2006
    I'm getting error V301 when I try to access YouTube
     
  7. pdhenry

    pdhenry Safety Pin

    17,232
    88
    Feb 27, 2005
    PA
    I think the lack of access to playlists and favorites is a known TiVo-YouTube issue. I've never gotten that part to work, and as I was reading about someone's trouble logging into YouTube I was wondering why one would bother if they knew.
     

Share This Page