1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot get past 97% acquiring

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by elorahd, Aug 11, 2012.

  1. elorahd

    elorahd New Member

    66
    0
    Oct 18, 2003
    I've had this unit for quite a while and it's been working fine until recently. It's started to freeze and I have to reset by unplugging. When it comes back on it has trouble acquiring information and gets stuck at 97%. It continues to try and gets stuck at 80%. It usually takes a few tries but eventually acquires the information. Today it's not working so hot. I can't get to live tv at all. Is it toast or are there some other resets or workarounds I could try?
     
  2. sbourgeo

    sbourgeo Hepcat Daddio

    7,435
    0
    Nov 10, 2000
    New England
    What make/model do you have and what is the software version?
     
  3. elorahd

    elorahd New Member

    66
    0
    Oct 18, 2003
    Software is 6.3
    Not sure of make and model. On the front it says Directv DVR R10.
     
  4. sbourgeo

    sbourgeo Hepcat Daddio

    7,435
    0
    Nov 10, 2000
    New England
    Your software version is probably your issue. You have version 6.3 and due to a change by DirecTV you can run into problems like you're having if you're not running version 6.4a. There is a pretty lengthy discussion about it here.
     
  5. elorahd

    elorahd New Member

    66
    0
    Oct 18, 2003
    Hmmm. So if that's the case, why would it work fine up until now and suddenly start freezing? I tried to update it when I bought it but it wouldn't update past 6.3.
    Do you think it would do any good to try clearing/deleting everything and starting over?
     
  6. sbourgeo

    sbourgeo Hepcat Daddio

    7,435
    0
    Nov 10, 2000
    New England
    The issue seems to hit people in different parts of the country at different times. Have you had the satellite input(s) connected to this TiVo continuously for at least a couple of months and has it been phoning in regularly?

    I don't think doing a clear & delete everything will help much. I would only try that if you're on version 6.4a and it's still not working.
     
  7. nmiller855

    nmiller855 New Member

    5,400
    0
    Sep 26, 2000
    East of...
    I've had similar issues but the numbers never got to 97%. What worked for me with the lower numbers was to disconnect the input cables then unplug & plug it back in. When you get to the screen where it says cannot acquire satellite signal select the option to go on & fix that later. Reconnect the input cables & see it that will clear it up. If not, it probably is the need for 6.4 & you just have to keep having it call in until you get it.
     

Share This Page