1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can transfer from Premiere to PC, but Premiere doesn't see my PC

Discussion in 'TiVo Help Center' started by Shagger, Sep 13, 2013.

  1. Shagger

    Shagger New Member

    65
    0
    Nov 2, 2007
    Got some weirdness here. I have Tivo desktop software that can transfer a file from my Premiere to my PC for editing, whatever. So I know that they are talking to each other. However, for some bizarre reason, my Premiere cannot see my PC in the network. I cannot recall specifically when it stopped working, but my Streambaby doesn't work now either. Any ideas of things I can check?
     
  2. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    If you have not already done so, give everything on your network that doesn't leave the house a fixed IP address and then reboot everything.

    Can't hurt, might help, has done so for others previously.
     
  3. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Have you made any changes to your PC ecosystem (i.e. new router, firewall, security software, etc.)?

    Do you have a little Tivo guy icon in your PC's system tray and/or does it have a red X on top of it?
     
  4. RusRus

    RusRus New Member

    164
    0
    Apr 8, 2013
    Chula Vista, CA
    Open your Tivo Desktop, click on services, click on Tivo server properties and change the IP address to your ethernet one.
     
  5. Shagger

    Shagger New Member

    65
    0
    Nov 2, 2007
    I have the little Tivo guy in the systray, and can easily transfer from Tivo to my PC. For whatever reason my PC cannot be seen in the My Shows menu! It's maddening, and Tivo Support is NO help. Two 45 minute calls later, I am no closer to any solution.
     
  6. Shagger

    Shagger New Member

    65
    0
    Nov 2, 2007
    Both the IP address of the computer and the one in the Tivo Desktop are the same.
     
  7. Shagger

    Shagger New Member

    65
    0
    Nov 2, 2007
    Gave the Tivo a fixed IP address, but no luck. Interestingly, in my routers, DHCP client list, I don't see the Tivo, BUT in the list of ACTIVE clients, I see the Tivo. It's not named however, the host name is a "*"?!?
     

    Attached Files:

  8. windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    Have you tried rebooting the TiVo?
     
  9. cmshep222

    cmshep222 Member

    169
    0
    Feb 18, 2005
    Had this same issue. I had recently moved my PC connection onto a switch. Once I put my PC Ethernet connection directly back on the router, my Tivo could once again see my PC just fine.
     
  10. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    One other thing to try.
    In Tivo Desktop, open the Tivo Server Properties and click on the 'Network' tab and switch the discovery protocol.
    That is, if you are using Bonjour, switch to using TiVo Beacon or vise-versa.
    For me, TiVo Beacon has been much more reliable than Bonjour.
     
  11. Shagger

    Shagger New Member

    65
    0
    Nov 2, 2007
    I have endured that 15 minute trial, many, many times... :)
     
  12. Shagger

    Shagger New Member

    65
    0
    Nov 2, 2007
    Hmmm, My PC was never on a switch, per se, but maybe sorta. :) My home network went like this: Cable modem to wired Belkin 8-port router, to Buffalo wireless router (used as a wireless access point) to my PC. I have recently moved all that mess to a single D-link (running DD-WRT) 8-port wireless router. Perhaps my issue is similar? But if ALL my home network (including Tivo) is wired into my 8 ports on my wireless router then all devices should see all devices. Like I say, I have transferred multiple shows to the PC from the Tivo and can ping the Tivo easily at the command line.
     
  13. Shagger

    Shagger New Member

    65
    0
    Nov 2, 2007
    I have indeed flipped the discovery protocol from Bonjour to Beacon and rebooted Tivo and PC. I can't recall if I rebooted the router.
     
  14. Shagger

    Shagger New Member

    65
    0
    Nov 2, 2007
    Truth be told I could give a care about the Tivo Desktop, I really want Streambaby or pyTivo to begin working again. But I cannot get the Tivo to see the PC for the life of me. :mad:
     
  15. windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    Like steve614 mentioned, do you have any anti-virus or firewall software on your PC that might be blocking the TiVo from seeing the TiVo Desktop services?

    Also, in TiVo Desktop under Services > TiVo Server Properties > Access Control, what setting are you using?
     
  16. cmshep222

    cmshep222 Member

    169
    0
    Feb 18, 2005
    For a test...try the Tivo and PC on the same "wired" router. If The tivo sees the PC...then you can at least know the root cause. This is what I would do first.

    My two cents.
     
  17. SNJpage1

    SNJpage1 Active Member

    3,692
    14
    May 25, 2006
    Atlantic...
    The times it happened to me the Bonjour service had stopped. I had to go into windows control panel, administrative tools, component services, services, then scrool down to Bonjour and then restart it.
     

Share This Page