1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can someone help? KMTTG error?

Discussion in 'TiVo Home Media Features & TiVoToGo' started by samsgood, Jun 10, 2013.

  1. samsgood

    samsgood New Member

    Jul 25, 2012

    I set my clock back all the way to February 13th as I have had to do for the last few weeks. I even tried to set it back beyond that. Then I tried downloading in java instead of curl. I restarted my computer. My internet connection is obviously fine. It was working less than an hour ago and now, I get this....


    Anyone have any ideas?
  2. tatergator1

    tatergator1 Active Member

    Mar 27, 2008
    Columbus, Ohio
    First of all, try simply updating your kmttg install. The transfer problem regarding the date was resolved by the developer soon afterwards in February so that there is no longer a need to set the clock back.
  3. samsgood

    samsgood New Member

    Jul 25, 2012
    I did. I deleted all my kmttg files and re-installed the newer version. Same issue.

    ETA: But to be on the safe side, I'll restart my TiVo and make sure I install everything a second time in the right folders and everything just in case.

    TY for the response :)
  4. moyekj

    moyekj Well-Known Member

    Jan 23, 2006
    Only fix for the "Server Busy" error is to reboot the TiVo. Then avoid using different transfer programs simultaneously such as TiVo Desktop & kmttg at same time.

    EDIT: Another important note: Don't attempt to use "Resume Downloads" with series 4 units as latest 20.3.1 software broke that capability and attempting to resume will get server into the "Server Busy" state. (Next release of kmttg will effectively disable that capability for series 4 units).
  5. samsgood

    samsgood New Member

    Jul 25, 2012
    Oh wow, thanks. I had no idea we were losing the resume downloads feature soon. That is unfortunate. I used it quite often. Oh well, at least I will still be able to download from the box as usual.

Share This Page