1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can Not Complete Wireless Connection

Discussion in 'TiVo Roamio DVRs' started by FrustratedInSJ, Nov 23, 2013.

  1. FrustratedInSJ

    FrustratedInSJ New Member

    1
    0
    Nov 23, 2013
    I just purchased a Roamio Plus and I've been trying for several hours to connect wirelessly to my Arris router provided by Comcast, my service provider. I have talked with several TiVo support people and also with Comcast and have reset my router twice but I keep getting NO6 errors. I use WEP security and have entered the password correctly but no joy. Any ideas?
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay

    6,724
    8
    Apr 6, 2000
    SF Bay Area
    Try adding your router IP to the DNS and Gateway settings. Think your router IP is not the usual 192.168.1.1...

    I added a Roamio and did not add in the DNS and Gateway IP to my wireless. I did with the Series 3.
     
  3. PCurry57

    PCurry57 Liberal Hippie Chick

    483
    0
    Feb 27, 2012
    Dallas, TX
    Try changing the security on your network to WPA/2. WEP is technically not supported by wireless N standard. Some makers have implemented it albeit it's not standard. WPA2 is more secure and trends to provide faster throughout.
     
  4. rsnaider

    rsnaider Active Member

    2,693
    0
    Apr 25, 2002
    Long Island, NY
    If the above is still an issue try to enable SSID broadcast. There have been issues with a hidden SSID and the error you are seeing.
     
  5. SparkyDude

    SparkyDude New Member

    9
    0
    Feb 21, 2014
    I recently had the NO6 error trying to set up my new Roamio for the first time using a wireless connection. Several failed attempts!

    What solved it for me was moving to another room, doing the complete set up hardwired to the router, finishing the set-up, getting updates installed, then re run the wireless set up and success the first time.
     

Share This Page