1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can a bad signal crash premiere (freeze/lockup/reboot during shows)

Discussion in 'TiVo Premiere DVRs' started by csgraber, Oct 15, 2012.

  1. csgraber

    csgraber New Member

    Feb 7, 2006
    I have a tivo premiere, upgraded from Tivo HD.

    I do have an external hard drive.

    My Tivo Premiere doesn't seem to pixelate. Back when I was in CT, I had that issue. I ended up solving it on my own with the attenuator. So I move to Colorado.

    Certain shows, and not always the same place, the show freezes/stutters/ Rarely if any pixelzation. Then the system reboots. Happened last night while trying to watch Boardwalk Empre and recording Once upon a time (thank god for Xfinity on Demand)

    So I already have the attenuator in there. The Tivo person wants me to recheck the signal strength. I'm wonder if thats a rabbit whole. Like even if the signal is a little off - WTF, it doesn't mean my premiere should reboot (that never happened to the HD).

    Has the above happened to you on a premiere? Bad signal . .might try kickstart54 tongiht too
  2. ScottP461

    ScottP461 New Member

    Sep 3, 2005
    If it's really BAD, it can happen! At least it could on my old series 2 DirecTV units (HR10-250). Ever since I've removed "bad" channels from the "channels I receive" list to make sure that it can't be an issue, so I don't know about the units that came after.
  3. mattack

    mattack Active Member

    Apr 9, 2001
    I have a new Premiere 4, and it seems to be having this issue. I'm almost certainly going to exchange it within a few days (I'm still within the 7 day initial guide data period).

    It has HUNG several times with a frozen picture, when I come back to it. It *seemed* to be on HD channels at least twice. (Once I had put it in standby beforehand so I couldn't even see what was on the screen.) I turned off most of my HD channels as an experiment (on my Tivo HD, I have most HD channels turned off so that auto recording wishlists don't accidentally grab an HD show, wiping out tons of my recordings)

    Last night, I had a recording going from 7:00 to 8:01.. and promptly at 8:00, when two new recordings were about to start, it rebooted. That lead me to think that it was hanging/crashing at "start a new recording" time. Only once have I had a partial recording due to reboot/hang in the middle of a recording.

    The strange thing is, this *seems* different than other issues that would be caused by a bad hard drive. I *thought* I saw bad pixellation in one recording, but I happened to also be recording it on my TivoHD.. and I saw pixellation at the same spot (slightly different video effect, but the same spot) in both recordings.

    So I'm paranoid that a replacement will do the same thing… But I still think I'll exchange it on my day off in a few days. (Obviously I have 90 days to exchange in warranty, so I'm not absolutely rushing back, but I won't pay to subscribe this one that seems like a dud.)
  4. shamilian

    shamilian New Member

    Mar 26, 2003
    I had a stuttering issue also (no pixelation) , it seems to have gone after....

    hard disk check
    kickstart 54
    video MFS check
    kickstart 57

Share This Page