1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cablevision missing channel 102 - wrong frequency

Discussion in 'TiVo Help Center' started by kline, Oct 12, 2012.

  1. kline

    kline New Member

    4
    0
    Aug 13, 2010
    Cablevision aka Optimum cable television
    Tivo Premiere - Series 4 platform
    Cablevision Long Island east end system

    Problem: Missing channel 102 Cspan 3

    My Tivo Premiere was working flawlessly for two years. About 2 weeks ago I started getting a black screen with the message "This channel is not authorized." when I tried channel 102 - Cspan 3.

    Called Cablevision service and the technician showed up near the end of the appointment window. He did not have a replacement cable card to try as he said someone else had taken the last three cable cards in the warehouse. After a new binding of my existing cable card and a long chat with his shop he determined that channel 102 was on the wrong frequency. No solution was offered other than to try a new cable card.

    I went to the Cablevision east end Long Island system center and got a new cable card, installed the new card and had Cablevision bind it, rebooted and had the same problem - no channel 102. I put the old card back in to see if any help. It was not. When I put the new card back in I did manage to black screen a couple of channels around 102 that had worked.

    Any thoughts?
     
  2. kline

    kline New Member

    4
    0
    Aug 13, 2010
    Second visit from technician and a third cable card fixed the problem.
     

Share This Page