1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cableone and cablecard

Discussion in 'TiVo Roamio DVRs' started by BiloxiGeek, Aug 22, 2013.

  1. BiloxiGeek

    BiloxiGeek Reality Challenged

    502
    0
    Nov 18, 2001
    Gulfport,...
    If a cablecard is "bad" (cableone tech supports word not mine) what are the chances that I'd get all my normal channels except for pay channels like HBO and Cinemax? Seems like it would either work completely or not work at all.


    Sent from my iPad using Tapatalk - now Free
     
  2. mattack

    mattack Active Member

    20,750
    4
    Apr 9, 2001
    sunnyvale
    I know almost nothing about the technical aspects of cablecards, but I say highly unlikely. Your cablecard likely is NOT paired correctly with your Tivo. Look in the S3 or Premiere forum cablecard thread and find lots more about how to see in the Tivo UI whether your cablecard is paired correctly.
     
  3. innocentfreak

    innocentfreak Active Member

    8,950
    3
    Aug 25, 2001
    Florida
    I don't know on the Roamio but on the Premiere you will get a grey screen saying this screen is displayed on behalf of your cable provider if you need to pair the card.

    I get it on FiOS on one of my TiVos since they gave me HBO for free for 3 months and this box isn't paired.
     
  4. BiloxiGeek

    BiloxiGeek Reality Challenged

    502
    0
    Nov 18, 2001
    Gulfport,...
    Well since they told me the card is bad I'm gonna pull it out this morning, take it it their office and swap it out, then come back and go through the pairing again. It'll mean more work for them and me but maybe it'll work after that. Gonna try to avoid at all costs them forcing a truck roll on me.


    Sent from my iPad using Tapatalk - now Free
     
  5. HenryFarpolo

    HenryFarpolo New Member

    223
    0
    Dec 1, 2008
    Andover Ma
    I ran into the same issue with my provider as did another poster. Call your provider and have them re-activate the card and manually input the Host ID and Data ID information. You can get this information settings/cablecard menu.

    You can try a new card, but can save yourself a trip by doing this. It worked for me and the other poster.
     
  6. BiloxiGeek

    BiloxiGeek Reality Challenged

    502
    0
    Nov 18, 2001
    Gulfport,...
    Tried that, they told me the cablecard is bad and they would need to roll a truck to fix. Of course it would be Monday, between 8am and 5pm so I'd have to take the whole day off just so a tech could come out and replace the card with a new one. It'll be easier for me to go to their office and get a new one, and then to through the pairing process again. I tried to get them to delete the card from my account and start fresh, but the idiot I was talking to wouldn't back off from the need for a truck roll. Cableone is usually good about this stuff but if the slightest thing goes wrong their troubleshooting methods suck!


    Sent from my iPad using Tapatalk - now Free
     
  7. BiloxiGeek

    BiloxiGeek Reality Challenged

    502
    0
    Nov 18, 2001
    Gulfport,...
    A trip to get a new cablecard, 30 minutes on the phone and I finally have all my channels working properly on the new Plus.


    Sent from my iPad using Tapatalk - now Free
     

Share This Page