1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CableCARD installation FAQ

Discussion in 'TiVo Series3 HDTV DVRs' started by jfh3, Aug 25, 2007.

  1. Jan 9, 2010 #381 of 646
    richsadams

    richsadams Active Member

    8,893
    2
    Jan 4, 2003
    Fingers crossed here! :)
     
  2. Jan 9, 2010 #382 of 646
    drhankz

    drhankz New Member

    306
    0
    Jan 14, 2008
    Salem NH
    Just in case they Don't HIT you - I'm local - I can come buy and HIT YOU :p;):D

    BEST WISHES - you have suffered enough.
     
  3. Jan 9, 2010 #383 of 646
    richsadams

    richsadams Active Member

    8,893
    2
    Jan 4, 2003
    ROFLMA! :D I'm betting he needs a smile right about now. :up:
     
  4. Jan 9, 2010 #384 of 646
    drhankz

    drhankz New Member

    306
    0
    Jan 14, 2008
    Salem NH
    Why hasn't Scooter Boy checked in HERE yet to say it is all working ;)
     
  5. scooterboy

    scooterboy Coney Island Small

    29,953
    29
    Mar 27, 2001
    East...
    Because it's not...yet.

    I emailed my tech late last night, and I haven't heard back from him yet that he called in the pairing info. So I'm assuming he hasn't done it yet.

    I am getting digital channels including HD, but not all of them. The ones that are in an upper tier as well as HBO channels (both of which I subscribe to) are not coming in yet. Going to those channels simply results in the Cable Card Pairing Info screen to come up (is that normal?)

    Still this is farther than I've gotten before. In the Conditional Access screen I'm getting VAL:? and AUTH: CAD, so I believe they haven't sent a signal to the cable card yet.

    I remain hopeful.
     
  6. richsadams

    richsadams Active Member

    8,893
    2
    Jan 4, 2003
    That exact same situation happened to us when we first got VZ FIOS. The tech checked a few channels before leaving but when I started scrolling through them all, the higher-end HD channels were missing (including HBO, Showtime, etc). I think I just got a "Channel Unavailable" screen though.

    In any case I had to call VZ and spend some time on the phone while they got things ironed out. Once they did whatever it is they did on their end, I rebooted TiVo and all was well.

    So it sounds very promising. Perhaps the tech did do what he was supposed to do but it didn't "take"? I'd shoot him another e-mail or call the tech folks to see if they can resolve it.

    Best of luck...we're all pulling for you!
     
  7. drhankz

    drhankz New Member

    306
    0
    Jan 14, 2008
    Salem NH
    I think you need some PHONE time to complete the process.

    Good Luck for making it farther than before. [​IMG]
     
  8. scooterboy

    scooterboy Coney Island Small

    29,953
    29
    Mar 27, 2001
    East...
    Just got an email from my tech - he had them send the hit to the cable card around noon today (EST). I won't get home until about 9pm tonight so we'll see what I get at that time.
     
  9. drhankz

    drhankz New Member

    306
    0
    Jan 14, 2008
    Salem NH
    OH NO - the Anticipation is KILLING ALL OF US :eek:

    Hurry Up Home.
     
  10. richsadams

    richsadams Active Member

    8,893
    2
    Jan 4, 2003
    Chewing fingernails...singing "Anticipation"...scaring small animals...trust that it will work! :)
     
  11. scooterboy

    scooterboy Coney Island Small

    29,953
    29
    Mar 27, 2001
    East...
    Thanks a lot...I was calm before but now...


    :D
     
  12. scooterboy

    scooterboy Coney Island Small

    29,953
    29
    Mar 27, 2001
    East...
    Holy crap on a cracker.

    I have a working TivoHD!

    I'm getting all of the channels that I'm supposed to, and the CA screen has the correct values for the VAL and AUTH fields. I've checked that screen so many times in the past 2 months and been disappointed, I'm not really sure what to do now that it's working. I'm getting a bit misty...

    I guess I should backup an image of the drive before I go any further?
     
  13. drhankz

    drhankz New Member

    306
    0
    Jan 14, 2008
    Salem NH
    Why unless you plan on Upgrading to a larger Drive.

    3 Cheers for ScoterBoy and TiVo [​IMG] [​IMG] [​IMG]
     
  14. richsadams

    richsadams Active Member

    8,893
    2
    Jan 4, 2003
    WOO HOO!!! LET THE CELEBRATING BEGIN!! :up: :up: :up:

    Honestly we really shouldn't have to break out the champagne when a TiVo runs normally, but you've been through soooo much! It's great to hear that things are good again.

    Thanks for keeping us up to date. I'll put away the antacid now and sleep peacefully for the first time in...well...at least 24 hours! :D

    Enjoy!
     
  15. scooterboy

    scooterboy Coney Island Small

    29,953
    29
    Mar 27, 2001
    East...
    Well I'm currently deciding on whether to use the 1TB Expander drive I already bought, or upgrade the internal drive.

    In either case, I want to have a backup of the drive that has the settings for a working cable card.
     
  16. scooterboy

    scooterboy Coney Island Small

    29,953
    29
    Mar 27, 2001
    East...
    Thanks - I celebrated by setting up all of my season passes tonight (as many as I could anyway). I figured I should do that before I back up the drive so they'll be there if I ever have to use the backup. :)

    I think I'm going to be expecting the worst for a while (out of habit)...
     
  17. richsadams

    richsadams Active Member

    8,893
    2
    Jan 4, 2003
    I expect it'll take a little while before you can completely relax. If it were me I'd keep it stock for at least 30 days or so to be sure all is well. Can you return the My DVR Expander? There are so many reports of the 500GB models failing at 12 to 18 months. I don't know how the 1TB models will do, but if it were me I would just upgrade the internal hard drive. In fact, it were me and that's why I did. Twice. :)

    If you want to keep your SP's current and all just sign up for Guru Guides or KidZone on the TiVo website. If they're ever lost TiVo will repopulate them on a new hard drive.

    In any case you can always keep a truncated backup of your original hard drive by connecting it to a PC and running winMFS. (Same process as upgrading, but you'd stop at the backup step). That'll keep your cable card settings, etc. Everything you need to know (if you don't already) can be found by clicking on the link below my sig.

    Happy TiVoing!
     
  18. brettatk

    brettatk Thread Killer

    11,326
    8
    Oct 11, 2002
    Smyrna, GA
    What are the correct values again? Should they be the same no matter who your cable provider is? I believe this is the reason my Tivo is locking up about once a week. I'm not home to verify right now, but I believe I have Unknown or something for the validation value. Charter has sent every kind of hit they can and it seems their only response now is that they have to send someone out.
     
  19. drhankz

    drhankz New Member

    306
    0
    Jan 14, 2008
    Salem NH
    My Two Cent Preference is the Internal Drive. At least that way - it
    won't accidentally get disconnected and SCREW things up. I upgraded
    my TiVo to 1 TB Internal. I saved the ORIGINAL TiVo Drive as my
    Backup - like you - after the CableCard was UP & Running.
     
  20. scooterboy

    scooterboy Coney Island Small

    29,953
    29
    Mar 27, 2001
    East...
    Val: (Validation) should show the letter V followed by something like "0x01", and Auth: (Authorization) should show "S". You should change the channel to one in the highest tier you subscribe to before bringing up the CA screen. I find that if I have it on a basic channel, it doesn't show anything past the Val: field.

    That's how it worked for me, anyway.
     

Share This Page