1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CableCARD DAVIC screen Status

Discussion in 'TiVo Premiere DVRs' started by TinKC, Nov 2, 2012.

  1. TinKC

    TinKC New Member

    18
    0
    Nov 15, 2010
    Kansas City
    I have 3 Premieres with tuning adapters with Time Warner Cable in KCMO. One is working just fine, it is in our basement. The other 2 are upstairs and they are not displaying any channels, not even local channels. Trying to tune to any channel gives the little TiVo bubble message "searching for signal on cable channel". I tried rebooting one of the TiVos & tuning adapters because they usually fixes any tuning issue. Now, that tuning adapter is blinking green constantly, and still no channels. I got a call from an alleged "cable card specialist" from TWC and he had me check a couple of the CableCARD menus. On the DAVIC screen, the status is Not Locked on both of those TiVos but on the functioning unit, the status is Locked. He said this is a cable signal problem so he scheduled a truck roll.....however next appt is Wed. So I'll be going a week without being able to watch any tv channels or record any of my shows.(we rarely use our basement, it's my husband's workshop)

    I just wanted to check here if there is any way to resolve this myself? Or am I dependent on TWC to fix this?
     
  2. mattack

    mattack Active Member

    20,731
    4
    Apr 9, 2001
    sunnyvale
    I have no idea, but do you have a strong enough signal?
     
  3. scole250

    scole250 Member

    799
    5
    Nov 8, 2005
    Goldsboro, NC
    You should get some lower channels even without a cable card. Have you ever had TVs connected to either of the upstairs coax outlets?
     

Share This Page