1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cable Issues

Discussion in 'TiVo Help Center' started by smilesds, Dec 9, 2012.

  1. smilesds

    smilesds New Member

    1
    0
    Dec 9, 2012
    I have an original Tivo and a Premiere. I've never had a problem with either of them. However, for the next few months I'm house sitting for some friends. They get their cable/internet through a small local company. That company does not have M-Cards and I'm not worried about that because my friends don't have a cable box/digital tiers anyway. However, when I connect the Tivo, like I usually would, it doesn't work. When the Tivo is not connected, you have to turn on the tv, then hit select on the cable remote to turn on the cable. When the Tivo is connected, the screens stays black and says it is searching for a cable signal. The cable company tells me that they are not compatible with Tivo. Is this true? Is there anything else I can try?
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay

    6,739
    9
    Apr 6, 2000
    SF Bay Area
    You would need to re run guided setup for it to work on that "other" cable, as well as remove the cable cards, if you haven't yet. The same goes when you move back home, and have the cards re-paired.
     
  3. lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    Re-running guided setup is necessary. Removing the CableCARD - maybe not. Exactly how are you connecting the TiVo into the system? Cable comes from wall, then where?

    It is also possible that the TiVo won't work. If they are scrambling analog channels, then their STB is the only thing that will work and they may be small enough to be exempt from FCC regs.
     

Share This Page