1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cabelcard problem with FIOS and fix

Discussion in 'TiVo Coffee House - TiVo Discussion' started by WizarDru, Aug 10, 2012.

  1. disturbedfred

    disturbedfred Exceptional Lurker

    20
    0
    Oct 2, 2004
    Venice, FL
    Hey guys I can recommend @VerizonSupport on twitter. It's worth signing up just to have access. I lost all my HBO's and the Redzone channel on all three of my Premiere's. Called FIOS support 5 consecutive weeks with no joy. 20 minutes on Twitter with @VerizonSupport and all was good again. Went from the worst customer service to the best with a different approach. Hope this helps. @HeadleeKen
     
  2. NSPhillips

    NSPhillips Member

    70
    0
    May 31, 2007
    I got my first Premiere on Thursday and spent several long calls with tech support trying to pair the card I moved from my HD. They tried to pair them over and over again and eventually tried to tell me I need a software update from Tivo.

    Step 2 was to trade my old card for a new one picked up from the Verizon store Saturday. That didn't help at all, so I spent another hour on the phone with support.

    Finally on Sunday I called the automated pairing line and selected "No Picture" instead of "re-activate" and that reset process actually worked. I had all my HBOs and Cinemaxes within minutes.

    Not sure if that would have worked originally, but it seems like it might have saved me some time.
     
  3. ALbino

    ALbino Lurker Series 2

    109
    0
    Jun 24, 2002
    I just spent 3 hours going back and forth with Verizon trying to solve my cablecard issue with my TiVo XL4, wherein Showtime worked fine but Cinemax gave me the "not authorized" DOS-looking message.

    My Host ID, Card ID and Data ID all initially matched when they did the reset, but at some point my Data ID changed (how that's possible I have no idea) but luckily we double checked all the numbers again at the end, and all of a sudden the Data ID was different. So he inputted the new Data ID, resent the activate signal, and bam, it worked.

    I guess I would say that if anybody else is suffering from this issue to obviously check the Host ID and Card ID, but then double check to make sure your Data ID hasn't changed via a card reset from them, or TiVo reboot, or whatever.
     

Share This Page