1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

C15 Error during Roamio setup

Discussion in 'TiVo Roamio DVRs' started by Lrscpa, Nov 7, 2013.

  1. Lrscpa

    Lrscpa New Member

    319
    0
    Apr 20, 2003
    Setting up my new Roamio Pro last night - a familiar exercise going through guided setup and having the cablecard re-paired to the new device.

    Got through multiple service connections and the software update, and all of a sudden I can't connect to mother TiVo. Would fail on "Getting Account Status" MoCa shows down in the Diagnostics. Error in Discovery Bar (C130?) Since it worked earlier and nothing changed, I figured a setting was 'stuck'. So I switched to Wifi, then back to MoCa and the Discovery bar filled in. Netflix worked, so I knew I had a good signal to the internet. I could pass the connection test, but continued to fail when forcing a connection.

    Got on a chat with a TiVo rep after approx a 10 minute wait, who told me that there were some problems on their end. This morning I forced the connection, and all was A-OK, but figures it would happen when I was setting up.
     

Share This Page