1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

C133 error (Problem with service) BIG EXCLAMATION POINT !

Discussion in 'TiVo Roamio DVRs' started by bdspilot, Oct 30, 2013.

  1. Dec 3, 2013 #121 of 665
    Itproman

    Itproman New Member

    47
    0
    Dec 30, 2012
    Hastings,Ont...
    Tivo Twitter post about 40 minutes ago:

    TiVo ‏@TiVo 37m

    Some people may be experiencing a service issue at this time, but we are working on it now.
     
  2. Dec 3, 2013 #122 of 665
    TiVo'Brien

    TiVo'Brien Multi-year Veteran

    7,117
    1
    Feb 8, 2002
    Orlando,...
  3. Dec 3, 2013 #123 of 665
    gpejsa

    gpejsa Member

    484
    1
    Jan 27, 2002
    Hanover MD
    Down here near Baltimore MD as well. Thanks for all the posts. Not that having a C133 error is a joy, but if we are all in it, you would HOPE they will fix it quickly.
     
  4. Dec 3, 2013 #124 of 665
    Sixto

    Sixto Member

    246
    0
    Sep 16, 2005
    Just connected fine.
     
  5. Dec 3, 2013 #125 of 665
    crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    Mine is also down with C133 in Hampton Roads/ Cox and has been for at least 30 min (that is as long as I have had the TV on now)

    I would like to know why we are not allowed to delete a recording in progress during this error. That is just stupid. We should be able to play anything, delete anything, and schedule anything, regardless if TiVo's servers are not available for any reason.

    I can understand if there are no program icons, or limited program data, or no complex [server-based] searching. But a DVR should not REQUIRE a live connection to TiVo Inc in order to do basic DVR functions.
     
  6. Dec 3, 2013 #126 of 665
    ignitor87

    ignitor87 New Member

    12
    0
    Oct 13, 2013
    I agree. :up:
     
  7. Dec 3, 2013 #127 of 665
    hooper

    hooper Member

    204
    3
    Sep 22, 2007
    I am sitting in front of a blue circle on my roamio. No response to any remote commands. Recordings in progress. Can't do anything
     
  8. Dec 3, 2013 #128 of 665
    21364guy

    21364guy New Member

    52
    0
    Oct 20, 2007
    C133 here as well (Maryland). This box is brand-new and I was trying to finish configuring it (moving season passes, transferring shows). I thought the box was messed up until I saw this thread :eek:
     
  9. Dec 3, 2013 #129 of 665
    splatt

    splatt New Member

    19
    0
    Apr 5, 2002
    Having just upgraded from a Series 3 to Roamio I am very surprised and disappointed to see the dependence on Tivo servers for basic functionality.

    This notion is an important piece of information for people making Tivo buying decisions especially given the relatively high frequency of outages.

    The ability to create a Season Pass should not be dependent on server availability!

    I love Tivo but I'm now very frustrated and questioning whether I should revert back to my Series 3. Explaining this new device behavior to my wife and kids is difficult. With the old Tivo everything just 'worked'.
     
  10. Dec 3, 2013 #130 of 665
    MMaleto

    MMaleto New Member

    24
    0
    Feb 11, 2011
    I have been thinking about canceling Tivo since Friday. Switched to OTA antenna for the weekend and decided I could live without it. Called Tivo around 5pm and asked to cancel. The rep mentioned a $99 deal but it was not for my Premier, had to be a system 3? Not sure if he really new what he was talking about but put me on hold and came back with his best offer to save the account. 2 months free to "think about it"....so I accepted, what the heck.

    Went back to my TV and switched input back to Tivo and found the same problems y'all are talking about. before coming here, over 2 hours later and messing with unplugging this and that, forcing this and that....nothing worked.

    I thought maybe it's an omen that I should have cancelled and Tivo not working correctly was a sign. ;-)

    Sorry that everyone's having this problem, but glad it was not a sign and I am not alone.

    1st problem I have ever had in the last few years.
     
  11. Dec 3, 2013 #131 of 665
    crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    This type of problem is pretty rare. I think I have only seen it a few times in several years. So please don't think it is "normal" for TiVo's stuff. However, that still doesn't excuse the design flaw.

    I ask everyone again why deleting an in-progress recording could possibly need to contact TiVo's servers!!!!
     
  12. Dec 3, 2013 #132 of 665
    gpejsa

    gpejsa Member

    484
    1
    Jan 27, 2002
    Hanover MD
    Just chatted with Tivo support....they acknowledge a server upgrade problem and hope to have things back to normal in a few hours...9:30 p.m. ET ...
     
  13. Dec 3, 2013 #133 of 665
    ldconfig

    ldconfig New Member

    126
    0
    Sep 7, 2004
    Because gathering every detail of everything we do and selling it is big money.
     
  14. Dec 3, 2013 #134 of 665
    21364guy

    21364guy New Member

    52
    0
    Oct 20, 2007
    I'd been on the fence in terms of what to do with my TiVo HD now that I just bought the Roamio Plus. Our 2nd DVR today is a verizon fios one, which has actually been quite reliable. So I was either going to replace it with the TiVo HD or sell the TiVo HD and get a Mini. Now I'm much more likely to keep the TiVo HD box since it doesn't have this level of dependence on the TiVo servers. TiVo's reliability has always been one of the reasons I've used the boxes since 2000. I'm a bit disappointed now after spending nearly $800 on the new box and "service."
     
  15. Dec 3, 2013 #135 of 665
    morac

    morac Cat God

    8,963
    23
    Mar 14, 2003
    NJ
    Same problem as everyone else. In addition, my Premiere lost all it's apps. There's nothing under the My Video Providers setting.
     
  16. Dec 3, 2013 #136 of 665
    jwbelcher

    jwbelcher New Member

    489
    0
    Nov 13, 2007
    Orlando, FL
    You'd have to pry my TivoHD from my cold dead hands. I've even recently looked at picking up a 2nd as a backup should this one ever go TU.
     
  17. Dec 3, 2013 #137 of 665
    mrizzo80

    mrizzo80 Active Member

    1,293
    16
    Apr 16, 2012
    Maybe related to their analytics offering (Stop/Watch)? Maybe it needs to report these types of interactions (in real-time as opposed to batching them up with the normal daily calls) back to the mothership in order to create the datasets.
     
  18. Dec 3, 2013 #138 of 665
    donsullivan

    donsullivan New Member

    200
    0
    May 31, 2000
    Orlando, FL
    Just discovered that in addition to the errors on the box, the IOS app doesn't work at all on my iPad. It was working fine earlier today. It generates and error that there was a problem connecting to the TiVo service and then shuts down.

    Anyone know if there is a page on the TiVo website reporting status of problems like this when they are this widespread? I have been away from TiVo for about 8 years and kind of lost touch
     
  19. Dec 3, 2013 #139 of 665
    jwbelcher

    jwbelcher New Member

    489
    0
    Nov 13, 2007
    Orlando, FL
    What to Watch Now. I bet they use realtime analytics to crowd-source what to watch.
     
  20. Dec 3, 2013 #140 of 665
    nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    0
    Feb 5, 2011
    Cox Cable...
    Having this on a Premiere?

    How to switch to SDUI (TiVo with SD Menus) for less issues/irritation until resolved.

    Quick Way: Press Thumbs Down, Thumbs Up, Pause, Pause

    Long Way: Go to Main Menu : Setting & Messages : Settings : Displays : Chose TiVo Menus :TiVo with SD Menus

    All your programs can still be watched in HD, the only things in SD are the menus.

    You can navigate faster and get hung-up less.

    Services like Netflix, Hulu Plus, YouTube, etc. - still not likely to work.

    For those with anger management issues, it beats having to see that error every time you are in a menu screen!

    It's like having a TiVo HD, which many will be familiar with, and should be easy enough for those who aren't.

    The only way back to HDUI is the long way through the menus to switch back to "TiVo with HD Menus" (HDUI).
     

Share This Page