1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

C133 error (Problem with service) BIG EXCLAMATION POINT !

Discussion in 'TiVo Roamio DVRs' started by bdspilot, Oct 30, 2013.

  1. Apr 8, 2014 #581 of 665
    MLM1

    MLM1 New Member

    6
    0
    Apr 26, 2008
    Based on what I experienced last night during the C133 issues, the Roamio has real problems when the TiVo Core Services are down. I was able to watch live TV and recording but pressing the TiVo button made the screen go black and unresponsive for about 20 seconds. Other weird things happened too. Others have commented on this as well if you search a bit. I think part of the problem was the Roamio had a network connection so it was trying to communicate but not receiving a response from TiVo and freezing until a timeout occurred. It was recording the whole time, though.

    I have kept a regular cable box as a backup so we can still watch live TV because I don't trust that my TiVo will always be working. When it works it is great but it is too dependent on the mothership for every little function.
     
  2. Apr 8, 2014 #582 of 665
    CrispyCritter

    CrispyCritter Purple Ribbon Wearer

    3,647
    1
    Feb 28, 2001
    North...
    Watching live-tv and recording shouldn't be affected, as long as you're not changing things. Amazon will be affected; I think that Netflix and YouTube will depend on the type of network problem (sometimes affected, most times not?)

    The main problem is doing anything with the TiVo HDUI menu system. Basically every icon you see (for a show, for instance) requires a network access. The Discovery Bar, which changes to show similar shows to what's on the screen, seems to be mostly done via network, as well as requiring many icons. Some things get cached; others aren't. I did a packet dump of the network traffic a year ago and most menu movements (simple down-arrow) in "Now Playing" required 5-7 accesses of the network (several DNS requests, possible icon downloading).

    In addition, your TiVo is constantly checking to see if there is something waiting to be downloaded to it (eg, Amazon order, web video, on-line request to record something or to change season pass.) A year ago, that checking was done by sending essentially a text message every 10 seconds over the network; I haven't checked to see if that changed with the Roamio.
     
  3. Apr 8, 2014 #583 of 665
    nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    0
    Feb 5, 2011
    Cox Cable...
    On a positive note, the release notes announcement for this Spring Update 20.4.1 list:

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=10062977#post10062977

    Include this:

    - VOD and apps can now be launched in C133 mode

    As long as the next C133 after the update show any improvement in the OTT (Over The Top) apps functionality, I see it as a step in the right direction.

    I was just unlucky enough that all my boxes downloaded the update at the same time, then a C133 knocked them into a lockdown, plus I couldn't see/hear A/V output on my TVs, and I could just hope that once the recording lights stopped, and I could reboot them, the recordings would be there.

    They were. I was just unlucky in the timing of it (prime-time), and had some high-anxiety until I could let the update fully install on the reboot. The C133 was resolved at nearly the same moment the recordings finished, so I could view the menus and everything, as I used the menus to reboot, rather than letting them sit until 2AM, when the update would install without interaction.

    I've spotted a few minor annoyances, but nothing that has me gnashing my teeth.

    I have some faith that TiVo will learn from this incident. On the other hand, I seem to be the only one who couldn't watch Live TV or view recordings. I'd have noticed any other reports. OTOH, some might not have been using theirs and might not have noticed what I did. Unless I'm sleeping, or away, I tend to keep my TVs on, with CNN or a music channel on.
     
  4. Apr 8, 2014 #584 of 665
    flar

    flar Member

    150
    0
    Mar 17, 2003
    San...
    I have had my Pro since September or so and didn't have many network problems until the past couple of weeks, but then again I've been using the network features more lately.

    However, in the past couple of weeks I've been seeing frequent C13x errors saying that my network is down. The odd thing is that the network is working fine from all of my other devices, including the devices in my AV cabinet that get their internet *through* the TiVo (using the TiVo in ethernet+MoCa mode to get the network to the devices in the cabinet). So, the TiVo definitely has internet connectivity to the point where it can share it with the rest of the devices in the cabinet, but not for its own uses.

    I am guessing this is due to not being able to access the TiVo servers as opposed to any general network outage, judging from the couple of pages of this thread that I browsed. If that is so, then I would think that we would all see the C13x errors around the same time as each other and that any extra errors on someone's part would be their own network's issues?

    The question I have is that most people are saying that "other than that one outage the other night, I never see the network errors", but I am seeing them every other time I turn on the Roamio over the past few weeks. If it was the TiVo servers, then wouldn't more people be seeing them more often? If it was my internal network then wouldn't the other devices in my cabinet also be having network errors because they get their internet from the Roamio?

    Also note that my Mini seems to have trouble seeing the Roamio when it is in its "C13x" mode. I'm guessing that part is normal if the Roamio cannot contact the mothership? Or is this saying that the Roamio isn't even able to access the LAN (even though other devices can access the LAN through it)?
     
  5. Apr 9, 2014 #585 of 665
    GmanTiVo

    GmanTiVo give me more options

    135
    1
    Mar 8, 2003
    Ridgewood, NJ
    Thank you for the explainatins, much appreciated. :up:
     
  6. apwelsh

    apwelsh New Member

    9
    0
    Dec 11, 2013
    Riversida, CA
    I have a Premier 4, a Roamio, and Mini. I don't notice a difference in service issues between them, except when the Roamio has wifi issues.

    Regarding the Black Screen when pressing the TiVo button on the remote, I get this on all my units. If I go back to live TV then back into the TiVo menu it works fine. Very annoying, but not related to the C133 error. It's some glitch in the last update I received. All units worked fine then one day they all started doing this, quite frequently, and independent of any C13x errors.

    :eek:
     
  7. alanpgh

    alanpgh New Member

    91
    0
    Sep 8, 2004
    This is a summary of an old post I made:

    To solve 95+% of "Network Errors" problems, I added an Apple airport Express to boost the Wi-Fi signal near my Tivo Premiere.

    This worked for me.

    Good Luck!

    Alan
     
  8. ndegraff69

    ndegraff69 New Member

    2
    0
    May 23, 2014
    I just wanted to see if there had been a solution to the C133 error message. I've been getting the message since I purchased my tivo roamio in January. On and off, but more lately. I keep talking with the chat/phone support and they are no help. Suggestions were to restart tivo (done) and restart router. Tried and not working. This is really an annoying problem. I'd return the tivo but I think I'm passed the return date. The support person also suggested connecting the tivo to the router directly. That defeats the whole purpose of having wireless. Really annoyed. If you found a solution, I would appreciate the steps taken.
     
  9. Jackamus

    Jackamus New Member

    90
    0
    Sep 20, 2010
    FL
    Normally the C133 error is TiVo issue with their service and not your box. You can reboot but if it doesn't go away after a reboot, you'll have to wait until the problem is fixed by TiVo.
     
  10. pgoelz

    pgoelz Member

    189
    1
    May 1, 2005
    Just as a data point..... I have not had a single C133 (or ANY error, for that matter) since the "bad old days" 3-4 months ago. If it makes a difference, I am hardwired.... the Tivo sits next to the router. Never tried WiFi.

    If no one else is reporting C133 errors, there may indeed be something amiss in your network or with your ISP. Or maybe there is more than one server farm and I am using a good one?

    Paul
     
  11. Jackamus

    Jackamus New Member

    90
    0
    Sep 20, 2010
    FL
    ^^^^ Same here ^^^^
     
  12. KevinG

    KevinG Member

    303
    0
    Sep 3, 2003
    Mt. Laurel, NJ.
    Can't agree with this.

    C133 just means that the tivo can't speak to the Tivo server that it expects to be able to speak to.

    In this user's case, I'd be MUCH more inclined to believe that it is his home (wireless) network that is causing the problem, since the Tivo servers seem to have been pretty stable recently (notice the lack of posts on this thread).
     
  13. HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    It could also possibly be an issue with his wifi card on his TiVo. Only way to really tell is to either try another TiVo, hard wire it or try an Ethernet style wifi adapter, like the TiVo N adapters, etc.
     
  14. pshivers

    pshivers Retired!

    162
    1
    Nov 4, 2013
    Alhambra, CA
    Sounds like you have a less than stellar wireless signal to your Tivo. Perhaps using a MOCA solution instead of using wireless.? This will give the added benefit of Ethernet in the same room as your TiVo for other devices...
     
  15. andyf

    andyf Active Member

    1,176
    2
    Feb 23, 2000
    Houston,...
    Check on http://status.tivo.com . This will give you the state of TiVo's servers. If they're all green then the problem is likely local.
     
  16. ndegraff69

    ndegraff69 New Member

    2
    0
    May 23, 2014
    Thanks for the input from everyone. Another question. Hard wiring is not an option and from reading doesn't look like a Moca would work either b/c I live in a condo building. Could wireless adapter solve problem? Hate to pay $80 for tivo adapter and doesn't solve problem. I'm a little out of my depth with this stuff.
     
  17. moonscape

    moonscape Member

    469
    2
    Jul 3, 2004
    SF Bay Area
    Why wouldn't MoCa work for your condo? I'm not techie (at all!) but the cable enters your unit somewhere and a filter would be put in place there isolating it, no? I'm not clear on the difference between that and a SFR.
     
  18. ringjim

    ringjim New Member

    1
    0
    Jun 24, 2014

    My plans to upgrade all 3 of my TiVo's to Roamio's (I currently have Premier and 2 Series 2's).. has come to a screaching halt. With the C133 errors I've been receiving on a regular basis have made me rethink TiVo products in entirety now. Guess I'll have to see if there is an alternative option since TiVo doesn't seem to care any longer. They are losing market share and for good reason. Very sad to see a great company revert to a Comcast level of service. :mad:
     
  19. Jackamus

    Jackamus New Member

    90
    0
    Sep 20, 2010
    FL
    Interesting. It's been quite a while since I have had any issues like that. It's been a few months I would say Usually the problem is resolved quickly. I will agree with you in part on their customer service.. But I'd rather have TiVo.
     
  20. alanpgh

    alanpgh New Member

    91
    0
    Sep 8, 2004
    My solution was simple. Bought an a Apple Express and used as range extender. No more problems. And set output to 720.
    Ask Margret from Tivo.
     

Share This Page