1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

C133 error (Problem with service) BIG EXCLAMATION POINT !

Discussion in 'TiVo Roamio DVRs' started by bdspilot, Oct 30, 2013.

  1. Dec 4, 2013 #201 of 665
    nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    0
    Feb 5, 2011
    Cox Cable...
    Uh, no offense intended, at all, seriously, the thread has been peppered with optimistic posts for the whole duration, from some areas that apparently are getting intermittent bursts of connectivity, followed by, "nope, down again". I think the "temporary zones of hope" may be moving around, just like internet outages can, or it's just random "luck" (just doesn't seem to be the right word).

    It would be nice if people gave things at least 5 minutes, see if they can also make a manual TiVo Service Connection, from the Network menu, then see if it completes, then see if the C133 is back, then post "I'm up here in, (insert general location), for (insert time you waited to post), then take one last look before hitting post.

    I was hoping in the time it took me to post this, that maybe I'd see something, anything, change... NOPE! Still no change in Southern NV.
     
  2. Dec 4, 2013 #202 of 665
    notyou

    notyou New Member

    63
    0
    Oct 9, 2001
    Sorry, you're right. I'm still having issues with my Stream which was all I really wanted to play with tonight.

    I was actually in the middle of posting my similar sob story along with two tweets I sent to @tivodesign, which appears to be the most knowledgable source of info at the moment (thanks Margret!):

    BTW, I just noticed your handle. I feel a certain kinship with ya man. :)

    Sent from my iPad using Tapatalk
     
  3. Dec 4, 2013 #203 of 665
    nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    0
    Feb 5, 2011
    Cox Cable...
    No need to apologize. It was a suggestion for all, which I've been holding onto for awhile, and figured 24 hours was long enough. :cool:
    BTW, I thought the same thing! A little humor getting between all my p***, vinegar, and vitriol is a much welcome reprieve. ;)

    C133 watch: No change, down, Southern NV.
     
  4. Dec 4, 2013 #204 of 665
    bareyb

    bareyb Under Maintenance TCF Club

    25,955
    8
    Dec 1, 2000
    Silicon Valley
    /subscribe. My Elite is afflicted too. :(
     
  5. Dec 4, 2013 #205 of 665
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,526
    183
    Apr 17, 2000
    Nevada
    Ok this is stupid! You can't even cancel a recording because of this? It's ridiculous that the UI is so heavily dependent on the internet connection. I understand search, but you should still be able to do something as basic as cancel a recording. :confused:

    On the plus side the ads are still working. :thumbsdown:
     
  6. Dec 4, 2013 #206 of 665
    rjrustia

    rjrustia New Member

    26
    0
    Sep 3, 2005
    Still out here in FL. Wonder what the problem is that would be so catastrophic? Wonder if IT is on the same work schedule as CS.
     
  7. Dec 4, 2013 #207 of 665
    mattycb

    mattycb New Member

    19
    0
    Aug 5, 2008
    Naperville, IL
    Ok gang I got up today (Tuesday) planning to do another test to get my N adapter working. You see my G adapter was having no problems ... until today.

    Now I'm REALLY annoyed. I was convinced the C133 was N adapter related because the error stopped when I swapped in my G. Now I get the C133 on my G and I'm really gonna pop up a blood vessel if I find that overnight the machine doesn't update the program guide. I already went four days last week with no program guide.

    It's not like some of us don't have an ongoing financial relationship with TiVo. I pay them $20 a month for this particular box (for the program guide) and I expect it to work. I've been a TiVo user at least 10 years and have never encountered this level of technical incompetence.

    And if anyone here doesn't believe that this is the result of the recent upgrade, I've got a bridge to sell you.

    Sorry for the rant but this is getting old.


    Matt B
    Sent from my iPhone using Tapatalk
     
  8. Dec 4, 2013 #208 of 665
    mbernste

    mbernste Member

    615
    0
    Apr 6, 2003
    Piscataway, NJ
    Here it is 5:21 AM eastern and the C133 persists. This is the longest outage I can remember. Interestingly enough the "blue light" came on and Tekzilla downloaded without an issue, so there are some signs of life.

    TiVo should have done better capacity planning when it came to their servers and the Roamio. Like others have said, a status page would be very helpful and make the customer support queues decrease.
     
  9. Dec 4, 2013 #209 of 665
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,526
    183
    Apr 17, 2000
    Nevada
    It's been dropping in/out all night.
     
  10. Dec 4, 2013 #210 of 665
    chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005
    I'll repeat what others have said (just so I feel better).

    First, in our company's helpdesk, they have large monitors hung from the ceiling with realtime status/ping displays to all the major servers in the company's extended geographical network. As soon as anything goes red, a ticket is automatically generated, and they get people on it. If TiVo's servers are so essential to the function of their DVR, they should have the same thing, and (as others have said) they should note such problems proactively on their website and in their phone support menu.

    Second, why in the WORLD is a DVR so dependent on an Internet connection? All that should matter is that a connection is successful at least often enough to keep the guide data supplied. Beyond that, all other data should be optional. What if my Internet provider (or ANY provider node between me and TiVo) is having its own issues unrelated to the TiVo servers? What about power outages, for folks with generators who can stay powered while the outside world is kaput?
     
  11. Dec 4, 2013 #211 of 665
    chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005
    I'm glad I'm not the only one this kind of crap happens to. Good luck.
     
  12. Dec 4, 2013 #212 of 665
    nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    0
    Feb 5, 2011
    Cox Cable...
    So, I'm seeing a clear pattern emerging here:

    [/start observations & some ranting]
    So many respected members chiming in (I won't count myself), and this is the first we are ALL realizing that migrating to Roamio, leads us to find out, for the first time, being now, only due to this service blackout, that the old saying about no active realtime constant internet, or an issue on the other end of things (TiVo, the company) turns the Premiere into a brick with only basic DVR functionality, making the Premiere A BETTER PLATFORM, AND THE ROAMIO, WORST POSSIBLE ONE EVER DEVISED???

    I'm starting to feel like this situation, which pulls the wool from our eyes, and exposes things for what they really are, is a blessing, maybe a holiday miracle!

    I didn't get to lifetime my Roamios today because of this.

    Those who have, or have entered into a monthly contract: HAVE A 30-DAY MONEY BACK GUARANTEE
    What if a natural disaster somewhere AROUND the country, takes out internet service for weeks? It happens! How will you like the Roamio then?

    What if cyber-attacks cripple the internet? How will you like it then?
    I think people should be turning their focus towards this, and if you can, and if you are not OK with all the things that can put your Roamio into its current state, SPEAK WITH YOUR WALLETS AND GET YOUR MONEY BACK.

    I'm kicking myself for not opting out of their new terms on litigation, and giving up the means I could have kept, to expose, what I consider a complete and utter FRAUD!

    Of course, TiVo did as they always do, and set the new terms to cover their backside, and bare ours, before the launch of a product, which they did not state that now we just have to bend over and take it, if we don't dance to their choice of song, which is the worst one ever wrote!
    [/end observations and some rating]

    Southern NV, still down, C133, no service connections, nada.
     
  13. Dec 4, 2013 #213 of 665
    rjrustia

    rjrustia New Member

    26
    0
    Sep 3, 2005
    C133 gone. Manual connection to mothership successful. Discovery Bar still up. I'm afraid to say it, but I think (hope) it's back up here in North Central FL. (fingers crossed)
     
  14. Dec 4, 2013 #214 of 665
    nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    0
    Feb 5, 2011
    Cox Cable...
    Amen! If I had seen your post, I could've held back the rant a few posts ahead, or at least some of it! :up: to you! :thumbsdown::thumbsdown::thumbsdown: to TiVo!
     
  15. Dec 4, 2013 #215 of 665
    DeltaOne

    DeltaOne Mount Airy, MD

    269
    0
    Sep 29, 2013
    C133 gone here too (it was there about 30 minutes ago when I woke up).

    But, as others have posted, the C133 has been in and out all night (obviously TiVo is working to correct the problem and hasn't been having much success).

    A question though -- had the C133 errors last night while watching recorded shows. I was able to delete the shows as we finished them. Others here have posted they can't delete during a C133 event. Why is that?

    ...I didn't try scheduling a recording during the C133 event, I don't know if that would have worked.
     
  16. Dec 4, 2013 #216 of 665
    rjrustia

    rjrustia New Member

    26
    0
    Sep 3, 2005
    The problem was you couldn't delete a show while it was still recording.

    BTW, still up (20 min and counting).
     
  17. Dec 4, 2013 #217 of 665
    nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    0
    Feb 5, 2011
    Cox Cable...
    1 HOUR minute mark with:

    NO C133
    1st service connection (manual) COMPLETED!
    NO C133
    2nd service connection (manual) FAILED!
    NO C133
    2nd service connection (manual) 2nd attempt COMPLETED!
    NO C133
    3rd service connection (manual) COMPLETED! (2 consecutive connections!)
    NO C133

    That's what I'd call a good status report for being up, properly done! :up:
    (So what if it's mine? I've been up for 36 hours!)

    It will take two consecutive completed service connections to:
    clear your logfile backlog
    begin properly repopulating the guide
    ensure GC completes (Garbage Collection)

    Some of these mostly-hidden operations may only apply to Premieres and older platforms (I honestly don't know the full amount of what no longer resides on a Roamio).

    Report from Southern NV

    Good luck, everybody! - Don't forget to get your money back while you still can, if applicable!
    .
     
  18. Dec 4, 2013 #218 of 665
    atmuscarella

    atmuscarella Well-Known Member

    5,740
    26
    Oct 11, 2005
    Rochester NY
    I have watch the posts about TiVo's server outage with some amusement.

    Yes we lost some functionality for a few hours. I understand that for some people it was a pain and if you actually needed/wanted some of the functionality that was disabled, I can understand being unhappy. But honestly I watch the same shows I was going to watch and my Roamio recorded the same shows it was supposed to without issue which is the primary function of a DVR. I looked this morning and it appears my Podcasts downloaded last night like usual and everything appears to be back to normal.

    I have had my ISP be down for much longer periods which results in the same issues with my TiVos plus significantly disrupts me in many more ways.
     
  19. Dec 4, 2013 #219 of 665
    mburnno

    mburnno New Member

    133
    0
    Oct 1, 2003
    Amen for your post brother!!!! I have been very vocal about the new Roamio and how crappy the new product was when it first arrived out the door. But every time I vented about it on this forum I was shot down by someone making excuses for Tivo. I wish I had canceled my service before locking in to a one year contract. I will say what I have said in the past, Tivo has no excuse for putting such a crappy product on the market without testing it first.

    I don't want to hear from people that they are working out the kinks or any of that BS. When you pay anywhere from $300 - $500 for a box you want it to work period and you want the Tech support to not feed you a bunch of BS of how they don't support switches and hub. Who in the F**k doesn't support their product using a switch or a hub and then blame your network when they know full well that is not the problem. Comcast X1 platform is looking mighty good wright now. I am sure Comcast has their problems but at least they will give you a service credit on your bill. Try getting one from Tivo for what happen last night and see what they tell you. Any how I finish with my rant and I hope people see Tivo for what they have became.
     
  20. Dec 4, 2013 #220 of 665
    nyjklein

    nyjklein J-E-T-S JetsJetsJets TCF Club

    181
    0
    Aug 8, 2002
    North...
    Yes, more than amusing. In a major Internet outage caused by a natural disaster or cyber attack, I think our TiVos losing some functionality will be the least of our worries.

    Jeff
     

Share This Page