1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Broke down and got one of these but it's not working

Discussion in 'TiVo Mini' started by magnus, Sep 18, 2013.

  1. magnus

    magnus Tivo User

    2,506
    0
    Nov 12, 2004
    Texas
    I finally purchased one of these even though it's really missing functionality still for the price of that lifetime but anyway... I'm having a problem with mine.

    It's hooked up to an HD TV using HDMI and I've been having this problem for days now. It's frozen or something every time that I come back to it to watch it. I'll turn on the TV only to find my Mini not displaying. I press the remote buttons but nothing happens with the lights on the box. It just flat out won't show anything. The only way to get it to show up on the TV again is to power cycle the box.

    Any suggestions on how to get it working correctly? Did I just get a bad box or something?
     
  2. moyekj

    moyekj Well-Known Member

    11,144
    32
    Jan 23, 2006
    Mission...
    I think there have been threads on this Mini bug already. It's probably an HDMI handshake issue when cycling TV off/on. Most likely using an active (powered) HDMI switch or splitter between the Mini and TV would work around the issue. Another alternative is to get component breakout cables and use analog outputs instead of HDMI.

    EDIT: Forgot to mention that it doesn't appear to be a bug common to all TVs. I'm using HDMI from Mini without any problems.
     
  3. magnus

    magnus Tivo User

    2,506
    0
    Nov 12, 2004
    Texas
    Thanks for the reply and it may be the case about the hdmi but wondering how that affects the remote not registering on the box (light does not change on front of box). Also, the network light appears to be constantly flashing. So, it must have some life to it.
     
  4. AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    Even pressing the Tivo button does nothing?

    I assume somehow the box is freezing and so it doesn't respond.

    Is the placement of your Mini such that it gets enough airflow?
     
  5. magnus

    magnus Tivo User

    2,506
    0
    Nov 12, 2004
    Texas
    Shouldn't be a problem with airflow. There are no other components near it.
     
  6. LJP

    LJP LJP

    13
    0
    Aug 6, 2010
    I too am having HDMI handshake issues, have a brand new Samsung SmartTV.
    Have tried new HDMI cable, updating the firmware on TV and of course updating the software on the Mini.
    Works flawlessly with my older Sony TV...have ordered the Tivo AV component cables...hope that works!
    Calls to Samsung go unanswered but TIVO has opened and ISSUE on this if your want to follow it at the TIVO online help forum.
     

Share This Page