1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Brighthouse Tampa - SDV coming!

Discussion in 'TiVo Coffee House - TiVo Discussion' started by theaceman, Apr 17, 2009.

  1. Jan 4, 2010 #101 of 371
    jtageson

    jtageson New Member

    2
    0
    Dec 7, 2007
    I had a Brighthouse tech come out to my house yesterday because I couldn't get any of the 1XXX channels. I assumed the problem was that they were SDV and I would need tuning adapter. However when the tech came out, he told me that these new channels were not available yet to cable cards. He said they have been turned on for Brighthouse boxes, but not for cable cards. Apparently they are having problems with cable cards. He said a tuning adapter wouldn't make any difference right now. He has a TV at home with a cable card and can't get the new channels either. He said to wait a few weeks till they get the problems worked out
     
  2. Jan 4, 2010 #102 of 371
    moyekj

    moyekj Well-Known Member

    11,148
    33
    Jan 23, 2006
    Mission...
    He's wrong on that front. With Tuning Adapter attached you get same channel maps as customers with cable set top boxes (it overrides the channel mapping function of the CableCard(s)).
     
  3. Jan 4, 2010 #103 of 371
    windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    Ok, I know that's happened in the past, so that's encouraging. Hopefully they will be "turned on" soon, or at least before they remove the existing ones that are working.
     
  4. Jan 8, 2010 #104 of 371
    megory

    megory Advanced TiVoOligan

    1,411
    0
    Jan 22, 2003
    BH, South...
    Adam, sorry to take so long to respond. With the M-Card only (NO TA) I get the same lineup as Windracer does. But in addition, I do receive 727, 729, 739 and 747.

    As all these upper level 1000-1500 get added, I'm wondering what the future holds vis a vis the Tuning Adapter!
     
  5. adamt56

    adamt56 New Member

    20
    0
    Dec 29, 2007
    St. Pete
    Well, had another technician come out this morning to attempt to get the SDV adapter working. I am having an issue with most of the lower channels (2-100) not working as well as most of the SDV channels (channel not available).

    Upon arrival, the tech stated that since the tuning adapter was not Brighthouse equipment, there was nothing they could really do. I pointed to the Brighthouse stickers plastered all over the bottom of the thing. Needless to say, we couldn't get it working. (I was hoping that the tech might have brought another tuning adpater to swap out [you know, considering the point of the service call was that I was not able to tune channels after the installation of the tuning adapter]). I guess you can wish with one hand and you know what with the other.

    Next appointment in a few days . . . Maybe the third time will be the charm.
     
  6. adamt56

    adamt56 New Member

    20
    0
    Dec 29, 2007
    St. Pete
    **UPDATE** So, I did a little more research and decided to go onto the Brighthouse Customer care live chat. I was connected with Janice (who I have chatted with before) and we did a bit of troubleshooting. I asked her if she could "hit" the box. First, she guided me through the Tivo SDV troubleshooting guide (which, I have done before). That of course did not work. She then said that she could do a reset of all the equipment but it might would cause our chat session to disconnect. It did not. About 20 seconds later the channels that were not tuning started to tune!! She mentioned she had to send it "the signal it wanted".

    So, moral of the story . . . Try the live chat feature. I have had great luck with the CSR and tech's on there in the past as well as today.
     
  7. windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    I'm able to pull in a bunch of the 1000+ range channels on my M-Card now.
     
  8. jmoline

    jmoline New Member

    8
    0
    Sep 14, 2009
    Bradenton, Fl
    Anyone having problems watching or viewing BIG10HD programming. I've set up my S3 to record the Michigan State Basketball Games and I get repeated freeze ups, always when the network is coming out of commercial. I have two single stream cable cards and a tuning adapter installed. My initial call to TIVO was no help, the tech seemed to think the tuning adapter was changing frequencies and the TIVO didn't know. Any one else with this problem?
     
  9. scottopus

    scottopus New Member

    26
    0
    Oct 26, 2004
    Seminole, FL
    Something like this happened to me once when I was watching the BigTenNetwork in HD. I switched to the SD channel and it was fine. If it happened anymore, I would have called BH. I do notice if you leave BTN on overnight you'll find a blank screen in the morning.
     
  10. adamt56

    adamt56 New Member

    20
    0
    Dec 29, 2007
    St. Pete
    Yep, they lit up those channels finally for those with cable cards/SDV adapters.
     
  11. adamt56

    adamt56 New Member

    20
    0
    Dec 29, 2007
    St. Pete
    I am being charged 3.80 plus and extra .95 for "Digital Add'l Outlet".

    So, 4.75 total to have the SDV adapter now. So much for them being "free" per TiVo.
     
  12. TomRaz

    TomRaz New Member

    261
    0
    Feb 28, 2002
    Adam the tuning adapters are suppose to be free for the first year both in the Tampa and Orlando areas.

    I would contact the billing department and discuss the issue with them. If you don't get any progress ask to speak to someone in the quality assurance department about this issue.

    Good luck
     
  13. windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    Interesting ... I just happened to notice that all of the additional outlet charges for my CableCARD disappeared from my January bill.
     
  14. pugru2

    pugru2 New Member

    6
    0
    Dec 12, 2009
    Keep calling eventually you will get someone who will do the real leg work for you and get those charges taken off for 12 months. Try having them put in the discount code "X1" (I think that's it). It took about 5-6 service reps for me to get it, and the one who finally found it actually called me back with that information.
     
  15. megory

    megory Advanced TiVoOligan

    1,411
    0
    Jan 22, 2003
    BH, South...
    These are my charges from BH St Pbg. I have only an M-Card and no TA.

    Like WindRacer, I receive the majority of the 1000-1300 (?) channels (but not all).

    Current Monthly Service(s)
    01/05 - 02/04 Standard Cable 44.99
    01/05 - 02/04 Road Runner Service 32.95
    01/05 - 02/04 Digital Cable Tier Digital Cable,
    Digital Music, On-Screen Guide, And Access
    To On Demand Services. 7.95
    01/05 - 02/04 CableCARD 2.95
    Subtotal 88.84
     
  16. adamt56

    adamt56 New Member

    20
    0
    Dec 29, 2007
    St. Pete
    I did contact them and they removed the charge for the TA as well as the digital outlet. They then stated it would be free for one year.

    It sounds like there is some real great communication going on at BHN. </sarcasm>

    Or, they are just trying to rip people.
     
  17. scottopus

    scottopus New Member

    26
    0
    Oct 26, 2004
    Seminole, FL
    If you look back on the bottom of page 2 of this thread, you'll see I had the same problem. You shouldn't be paying for an additional outlet since a TA isn't hooked up to an additional TV. They removed both charges from my bill but I only get 1 year of the TA for free.
     
  18. adamt56

    adamt56 New Member

    20
    0
    Dec 29, 2007
    St. Pete
    Don't worry . . . They are making up for it with their recently announced rate increase for service.
     
  19. windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    Yeah, I got that too. What's confusing is that the digital combo (with RoadRunner) on my bill is listed as $78. According to the letter I received, it's $85 and going up to $90. :confused: Maybe that's including taxes?
     
  20. Feb 8, 2010 #120 of 371
    Lampei

    Lampei New Member

    35
    0
    Feb 1, 2002
    Clearwater, FL
    I'm at the point now where I'm going to take my Tuning Adapter back to BH, and just "live" with the other HD channels I receive. For one, they still haven't credited me back for the $3.80 a month for it (after they said they would), and I still have not got the channels I'm supposed to be receiving by using it.

    Each time I call them up, I get the "OK, let me hit it", "nope, that didn't fix it", "OK, let's restart", "nope, same thing", "hmmm, we don't get a lot of TiVo requests, I don't think many people are using them any more", "Well, I am and this tuning adapter still doesn't work right". Very frustrating...

    I *think* I may have found why it doesn't work correctly (at least in my case). After I got the TA added, my wireless USB stopped working correctly. I got "gateway not found" and "connection failed" when trying to connect. At first I thought my wireless USB was going bad, but each time I removed and reconnected the USB, everything worked for the next hour. Then it would try to connect, and it would fail a day or so later. I then decided to remove the TA USB, and, for the last 2 weeks, have not had an issue with the connection, so I guess the TA was doing something weird internally to mess with the TiVo network connection. Great!

    Anyone have any similar issues with their TA? I haven't returned it yet, as that would require *another* truck roll to get me another one (even though I was the one that had to install it last time). And when then guy came out they never seem to want to wait to make sure that all the channels work, as "it's just a TiVo" :( Argh!
     

Share This Page