1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Brand new Roamio, no "ba-doop"

Discussion in 'TiVo Roamio DVRs' started by RichO, Jan 29, 2014.

  1. RichO

    RichO New Member

    73
    0
    Dec 29, 2004
    Just bought a brand new Roamio a month ago, and it does not make the "ba-doop" sound when you fast forward or rewind. I have the button audio turned on in volume settings and it makes sound when going through the menus.

    Is this normal for the Roamio or is something not working right with mine?

    Thanks
     
  2. aaronwt

    aaronwt UHD Addict

    19,186
    25
    Jan 31, 2002
    Northern...
    As was the case even thirteen years ago, anytime the audio is in DD you will not get any TiVo sounds. And with any HD channels, or OTA digital channels/sub-channels, the audio is in DD.

    On FiOS every channel is in DD, even the SD channels.

    The only way to get the TiVo sounds all the time is to change the TiVo audio output to stereo pcm.
     
  3. tatergator1

    tatergator1 Active Member

    1,523
    6
    Mar 27, 2008
    Columbus, Ohio
    Check your audio settings. I seem to remember mention that if you're set to Dolby Digital audio (or maybe it was PCM), you won't get the sounds because of a complexity of inserting the sounds into that particular audio formatting.
     
  4. Bigg

    Bigg Active Member

    5,426
    5
    Oct 30, 2003
    Hartford-...
    Interesting. I didn't know this, as I always turn the obnoxious sounds off as soon as I get a TiVo box!
     
  5. celtic pride

    celtic pride Member

    389
    0
    Nov 8, 2005
    I'm with BIGGS on this matter! first time we got tivo my wife almost made me return it because she couldnt stand the noise even on low setting! after i turned off the sound everything was good !
     
  6. laria

    laria Librocubicularist

    16,466
    20
    Sep 7, 2000
    Seacoast, NH
    I miss the ba-doop. :( Have not had it since going to the S3's in 2006.
     
  7. comedian999

    comedian999 New Member

    9
    0
    Dec 4, 2013
    Yup, when Dolby Digital's playing, no TiVo sounds play. Whenever I watch a TWIT podcast with PCM sound, the TiVo bloops come right back.
     
  8. kucharsk

    kucharsk New Member

    143
    0
    Feb 2, 2007
    The other way to hear them is to use the audio via the composite out cable (Roamio) or left/right audio outs (Plus/Pro).
     
  9. RichO

    RichO New Member

    73
    0
    Dec 29, 2004
    Thanks for all of the information. Very helpful :up:
     
  10. Bigg

    Bigg Active Member

    5,426
    5
    Oct 30, 2003
    Hartford-...
    You lose surround doing that.
     

Share This Page