1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

both Premieres installed Fall 2012 update this morning...

Discussion in 'TiVo Premiere DVRs' started by smoberly, Jan 26, 2013.

  1. compnurd

    compnurd New Member

    1,011
    0
    Oct 6, 2011
    I did not get anything on my 3 premieres.... Maybe people didnt have the 20.2.2.1 yet and just had the 20.2.2
     
  2. jbird327

    jbird327 New Member

    10
    0
    Dec 27, 2007
    Received the Fall update with a reboot at 9am this morning.
     
  3. HerronScott

    HerronScott Well-Known Member

    2,770
    25
    Jan 1, 2002
    Staunton, VA
    I believe that in the past, TiVo's that were in the first push would later get another install of the "official" update. I thought those initial installs had a slight difference in the version number though.

    Scott
     
  4. MathiasRex

    MathiasRex New Member

    22
    0
    Jan 23, 2013
    My XL4 hasn't dialed in since yesterday 10AM, didn't get any updates, we'll see what happens today at 1PM when it dials in again.
     
  5. L David Matheny

    L David Matheny Active Member

    1,588
    1
    Jan 29, 2011
    SE Ohio
    My Premiere has not received the update again. I was not on the priority list.
     
  6. minimeh

    minimeh Vanity Phrase Here

    185
    0
    Jun 20, 2011
    San...
    To my understanding 20.2.2-01-2-746 is an older version and 20.2.2.1 is the current update, no?
     
  7. JoeKustra

    JoeKustra Cable only

    5,743
    45
    Dec 7, 2012
    Ashland, PA...
    Another reboot at 5:20 EST. This is getting scary. Usually an update has a message.
     
  8. CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
  9. innocentfreak

    innocentfreak Active Member

    8,950
    3
    Aug 25, 2001
    Florida
    I think one of mine got something. I went to check something on my bedroom unit and I no longer had video except for the occasional flicker. I had to switch from component back to VGA to get video again.
     
  10. djwilso

    djwilso Member

    588
    0
    Dec 23, 2006
    Phoenix, AZ
    I got this update too on my Elite, and have now been experiencing sporadic reboots ever since. I already had the previous Fall Update as I had been on the Priority list.

    So that's just FANTASTIC. :thumbsdown: It's already caused 3 recordings to be lost. Luckily nothing I care that much about, but who knows how long this will last.
     

Share This Page