1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blurry HME Fonts with 9.3a

Discussion in 'TiVo Series3 HDTV DVRs' started by EpcotEric, Apr 22, 2008.

  1. EpcotEric

    EpcotEric Member

    40
    0
    Dec 21, 2001
    St...
    My S3 was just upgraded to 9.3a a couple days ago. I now notice that any HME-type application has a fuzzy screen. The regular TiVo menus are fine & sharp, but when it switches to any application like Swivel Search, Download TV & Movies, Rhapsody, etc, the screen becomes fuzzy and the fonts blurry. Never had this problem before 9.3a.

    I am using my S3 currently on a SD TV, so it's set to always output 480i. Anyone else notice a difference?
     
  2. s2kdave

    s2kdave New Member

    515
    0
    Jan 27, 2005
    The look fine on 720p for me. But I did notice that animations are jerky in 9.3a now. I'm thinking they are now prerendering the screen in an offscreen buffer now where before they weren't. That might have side effects like fonts being antialiased making the edges not look pixelated (ie blurry).
     
  3. robolight

    robolight New Member

    12
    0
    Jun 11, 2002
    Mine are also blurry just as EpcotEric described. My TiVoHD is on a LCD 1080i. Hope they do something to fix it!
     
  4. dforemsky

    dforemsky New Member

    43
    0
    Aug 6, 2003
    Pittsburgh, PA
    Same thing for me. Using TivoHD on a SD tv through s-video. Top level Tivo menus, now playing, etc. are crystal clear. Menus for swivel search, video downloads are all a little blurry.
     

Share This Page