1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BluRay -> TiVo Playable MP4 help

Discussion in 'TiVo Home Media Features & TiVoToGo' started by rfryar, Aug 10, 2009.

  1. wmcbrine

    wmcbrine Ziphead

    10,369
    22
    Aug 2, 2003
    Video and audio are transcoded separately -- the audio will be passed through if it's compatible. Also, pyTivo will transcode to 5.1, although some people have reported issues with this.

    Consider also trying a pull with "ts=on" in the Server section of pyTivo.conf. This will pull the H.264 video without transcoding -- only a remux to transport stream format -- on a Series 4 or 5. But note that it's pickier than transcoding, and both pyTivo and the TiVo have issues with full-rate Blu-Ray video.
     
  2. colin1497

    colin1497 New Member

    95
    0
    Nov 20, 2006
    Thanks for all the replies. I will dink with it more this weekend.
     
  3. colin1497

    colin1497 New Member

    95
    0
    Nov 20, 2006
    Well, this weekend drug on a while. Initial tests with "ts=on" pulls seem to just pull across the 2 channel audio track. I think in the end end solution is to rip with 5.1 only and eventually remux or re-encode those old files.
     
  4. colin1497

    colin1497 New Member

    95
    0
    Nov 20, 2006
    I wanted to follow up on this in case some future person looked at this post.

    1) I figured out that ffmpeg allows remuxing really easily from the command line
    2) I didn't end up remuxing things because, once I added the "5.1, DTS, en" mentioned above, pull sends across the 5.1 track and I'm happy, even if push doesn't work quite right.
     
  5. mikebaratta

    mikebaratta New Member

    54
    0
    Feb 26, 2010
    Has anyone had this issue with pyTivo:

    When trying to pull a bd movie (makemkv -> handbrake .m4v) the transfer "starts" but the blue light never comes on. The video never actually transfers, it's paused at the first [black] frame and cancels itself out after a few minutes.

    I think this began after the newest handbrake update but not sure. DVD's seem to be fine but I haven't tried a new dvd since the handbrake update. BD's ripped prior have worked.

    Thanks in advance,
    Mike
     
  6. Sasparilla

    Sasparilla Member

    75
    0
    Dec 10, 2003
    Chicago, IL
    Thanks for testing and posting this Rick. I'm very disappointment that the new Romio's can't handle it without transcoding (one of the reasons I was looking at an upgrade if it did). What a bummer.
     

Share This Page