1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black screen

Discussion in 'TiVo Roamio DVRs' started by abovethesink, Nov 5, 2013.

  1. abovethesink

    abovethesink Member

    301
    1
    Aug 26, 2013
    I'm getting an occasional output issue where suddenly Roamio only displays a black screen. The box seems to be working fine as anything that was playing or recording continues doing so, but I get no sound and no picture for a seemingly random amount of time. It has done this four times now. Twice it has not come to life on its own after waiting a few minutes (though it may have eventually -- not patient), requiring an unplug, and twice it has returned after a couple minutes on its own. I've switched HDMI ports and I have ran my family's often used XBox 360 on the HDMI port that Roamio was on to see if it was the TV, but it doesn't seem to be. The bug repeated itself on a second port and the 360 has not had an issue in the original port.

    This coupled with the daily C133 makes me worried about the longevity of my investment here. Anyone else having this problem? It is my understanding that standby simply cuts the output -- Is there a way to put Roamio in standby without navigating the menu system? Maybe putting it in and out of standby would be a quicker fix than the unplug that also messes up recordings and whatnot.
     
  2. bmgoodman

    bmgoodman Member

    970
    0
    Dec 20, 2000
    Northern...
    Yes, try pressing the green circle on the face of the Tivo itself. I'm finding my Roamio Pro is today failing to wake from Standby using the remote control. Another poster discovered the green light is an actual switch! In my case, pressing that button twice turns the output on again (HDMI).
     

Share This Page