1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black screen on SDV channels

Discussion in 'TiVo Premiere DVRs' started by PedjaR, Nov 24, 2012.

  1. PedjaR

    PedjaR Member

    192
    0
    Jan 4, 2010
    Cary, NC
    Nice to have a Tivo support person here (tivosupport_jacob). Since that is the case, I thought I should mention a problem that happens on my 2-tuner Premiere every week or two: a show would appear as though it is recording, but it records only black screen, and there is nothing to play. Only happens on SDV channels. If I catch it while it is happening, and try to tune to that channel, it will only show black screen, no picture or sound. But if I cancel the recording, tune to another channel and than back to that channel it starts working fine. Nothing helps unless the recording is cancelled. This must be some kind of issue betwen Tivo and tuning adapter - SCSIRAID has reported that Time Warner tuning adapters would sometimes send wrong frequency, in which case the symptoms are as it appears for me:
    I tried different tuning adapters, and they all exhibit this behavior. There is no way to force this to happen, it happens randomly (and not that frequently, probably once every week or two), so it is probably not easy to debug. It is not a new problem.

    It would be nice if Tivo would detect such SDV failure to tune and mimic the "switch to other channel, switch back" thing that solves the problem when done manually.
     
  2. dave13077

    dave13077 Member

    279
    0
    Jan 11, 2009
    I sent an email to Tivo a couple of years ago about the same issue. I suggested that they just program the software to tune up 2 channels and then back down before a recording. I would think they could have this set up so it only did it when the Tivo recognized a Tuning Adapter is connected. Seems simple enough but I guess it fell on deaf ears. Maybe someday.....
     

Share This Page