1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Before you ask—please check these top answers for TiVo questions!

Discussion in 'TiVo Help Center' started by ccwf, Dec 25, 2003.

  1. lutzdavid

    lutzdavid New Member

    1
    0
    Oct 22, 2006
    I have a Toshiba SD-H400 Series 2 TiVo with an integrated DVD player. The TiVo has basic service. I have two other TiVos with lifetime TiVo Plus service so I am fairly familiar with how the TiVo should work.

    Over the last month when I turn on the tv the TiVo is attached to, all I see is a black screen. I can reboot the machine and it will work fine for 30 to 60 minutes and then the screen will go black (one time the screen froze and did not go black). I have to reboot it again to resume watching tv. It will play shows though to the finish that have previously been recorded. I noticed that it was not connecting to the TiVo service at night. It will connect if I do it manually using the menu path.

    Does this sound like a hard drive issue? If so, I have a hard drive that I took out of a series 2 TiVo brand TiVo a few years ago. Could I transplant it to the Toshiba TiVo that is giving me problems? Is so, would it need to be reformatted in any way prior to the transplant? I only have a handful of recorded shows on the Now Playing list and I am not worried about losing them.

    Thanks to anyone that can advise.
     
  2. tony9823

    tony9823 New Member

    1
    0
    Mar 11, 2009
    Hi new member. I just purchase a phillips DVR tivo. I want to use it as a stand alone record only. (no tivo service) How do I get past the setup program? I can't get past the dialup section in the setup part. It trys to dial everytime. Is there a menu to get out of this page so I can just record? Hope someome can help me with or we have to throw it in closet and save it for vintage electroic.
    Thank Tony
     
  3. TFDerrick

    TFDerrick Router Reset

    3
    0
    May 2, 2009
    Nebraska
    HELP! - Have Tivo and NO transfer... Running a Series 2 via a Linksys 54G and straight to my computer (AMD X2-4200, XP, AVG) Have done all the recommended things, (spent hours on the phone with both TiVo and Linksys - they charged me $30 to tell me where to put the port numbers). Still same problem - can connect to DVR but cannot transfer files. The moment I click to start the transfer, the server can't be found. I've installed, re-installed and updated until I'm about to go blind - I'm sorely tempted to take a sledge to the router at this moment.
     
  4. AuntieLolo

    AuntieLolo New Member

    1
    0
    Dec 23, 2006
    Your links don't work. I think they are in the archives.
     
  5. Luckyed

    Luckyed New Member

    2
    0
    Oct 2, 2009
    Has anyone had (or heard of) issues where a Series 1 unit plays recording perfectly but when each scheduled recording time arrive the unit only changes the channel 10% of the time. Typically it just records 30 or 60 minutes of whatever channel the TV was on when it was turned off last. Every once in a while it will "try" to change to the scheduled channel to be recorded and show the "0" of, say channel "04" but stops midway at just the "0" and ultimately records the channel it was on previously.
     
  6. orangeboy

    orangeboy yes, I AM orangeboy!

    4,083
    0
    Apr 19, 2004
    East Moline, IL
    Does the Series 1 use IR blasters? If so, did they get bumped maybe while cleaning?
     
  7. Luckyed

    Luckyed New Member

    2
    0
    Oct 2, 2009
    In fact I do use IR Blasters. I will check the connections tonight and post back. Thanks for the suggestion.
     
  8. orangeboy

    orangeboy yes, I AM orangeboy!

    4,083
    0
    Apr 19, 2004
    East Moline, IL
    No problem! I'm definitely not promising anything, but figured I'd offer perhaps the easiest solution (wiggle some wires) before offering going into Tivo settings and altering channel changing behavior. :)
     
  9. jetdvr

    jetdvr Jetdvr

    5
    0
    Oct 5, 2009
    O'Fallon, MO
    Just food for thought, I recommend you consider how long you might have/keep the unit you are considering getting the lifetime on. I have done that. In 10 years I've had 5+ Tivos due to new and improved boxes, and my latest was to move to the HD box. No transferring lifetime subscriptions. Even if it goes bad you may not be able to transfer the lifetime. Just saying do your research before doing that. Just as a note - I have a lifetime TIVO subscription on a single tuner unit I have from 1997. I upgraded to Dual turner in less than a year. I would like to use it in the basement but I can't use it because I'm in the wireless age and don't have a phone line to get program info to it and it was before wireless connections were part of Tivo boxes. Technology changes pretty fast and don't we always have to have the latest?

    Good luck! :)
     
  10. Markcrew1

    Markcrew1 New Member

    1
    0
    Apr 3, 2010
    This is very helpful.
    Mark
     
  11. ncom

    ncom New Member

    1
    0
    Jul 21, 2010
    Can I copy a recording and send via email?
     
  12. sanjibeceltic

    sanjibeceltic New Member

    1
    0
    Oct 22, 2010
    Great post. nothing to say about this post.
     
  13. beverlyj80

    beverlyj80 New Member

    1
    0
    Nov 12, 2010
    1405 E....
    Thanks for the list, I already found what I am looking for, wheeww..I though I need to search and search..the post of yours are very helpful.. :up:
     
  14. rwhadley

    rwhadley New Member

    1
    0
    Dec 1, 2010
    I have two TIVO boxes in the same room. One is a TIVO Series2 and the other is a HUMAX TIVO series 2. Problem is both controllers seem to be set on the same wavelength so they both affect both boxes. Is there anyway to have controller 1 affect only box 1 and controller 2 affect only box 2. OR use the DVR toggle (has a 1 and 2 postion) on the TIVO controller to separately control the two boxes??
     
  15. orangeboy

    orangeboy yes, I AM orangeboy!

    4,083
    0
    Apr 19, 2004
    East Moline, IL
    http://support.tivo.com/app/answers/detail/a_id/284
     
  16. Joe54

    Joe54 New Member

    7
    0
    Jul 29, 2011
    Florida
    Not sure what happened.

    I was reviewing the Cable/Satellite Box Compatibility & Codes List thread via the link under •For help in getting TiVo to change channels reliably... on this page, when power went out because of a thunderstorm. When I came back up and tried the link, I was directed to a page that said:

    Welcome to web-i18n.net.
    NOTICE: This domain name expired on 07/31/2011 and is pending renewal or deletion.

    I was on the page less than an hour before. Any idea how to get back?
     
  17. Joe54

    Joe54 New Member

    7
    0
    Jul 29, 2011
    Florida
    Link is now working, was it just me?
     
  18. lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    Sounds more like they renewed the domain.
     
  19. alanb

    alanb New Member

    10
    0
    Mar 23, 2005
    Very helpful list Thank You.
     
  20. Pacomartin

    Pacomartin Member

    258
    0
    Jun 11, 2013
    My TIVO QUAD will not hook up to a HDTV with HDMI. It worked for about 4 weeks, and then suddenly there is a problem. I am not sure of the cause. I get no signal from the HDMI port, and if I hook up through Composite ports at the same time I get a message telling me to unhook the HDMI plug.

    I have rearranged and put the TIVO QUAD in a room with an older STDTV and hooked it up via component plugs, and put a TIVO PREVIEW in a room the HDTV and hooked that up via HDMI. But I would like to upgrade the STDTV. I would like to avoid sending the TIVO QUAD back to RCN cable company and losing all my recordings. I am thinking there is a setting wrong, but repeated calls to customer support have been unable to produce a guess as to the problem.

    Any ideas?

    Also, can I determilne the manufacturing date of the TIVO QUAD. I am curious how long it has been circulating among cable customers.
     

Share This Page