1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Back to back recording same shows glitch

Discussion in 'TiVo Roamio DVRs' started by brianric, Sep 7, 2013.

  1. kbmb

    kbmb Active Member

    1,290
    14
    Jun 22, 2004
    NH
    Been happening since around the last update. Definitely CBS shows for me.

    -Kevin
     
  2. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,506
    177
    Apr 17, 2000
    Nevada
    The S3 hasn't seen a software update in years. If this existed in the S3 software we'd have heard about it long before now.
     
  3. keenanSR

    keenanSR Member TCF Club

    915
    2
    Oct 12, 2004
    Santa Rosa CA
    Yes, it appears that it is CBS shows. I watched about 5 NBC shows last night and it never happened once. Checked some previously recorded shows on other networks like USA and such and it never happened.

    The audio/video glitch happens right about the 30-40 sec mark into playback, I clocked it on about 6-7 recordings, although on "The Millers" if it was there I never noticed it, the rest clearly had the glitch.

    This happened/happens on both the S3 and the Roamio.

    My local station is CBS O&O(owned and operated) KPIX in San Francisco and I see that you are located in NH so I'm guessing you have CBS-owned WBZ? Curiously enough my local CBS-owned The CW, which broadcasts out of the very same room as KPIX did not exhibit the issue on this week's "Supernatural"

    So, I'm not sure where to go from here, maybe a moderator could split this conversation into a new thread? As far as it being a TiVo issue that doesn't seem likely if the S3 hasn't had an update in years.
     
  4. HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    That makes sense. Thanks for pointing that out Dan!
     
  5. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Actually the S3s recently went from 11.0k to 11.0m to straighten out the "expired cookie--no TiVo Desktop transfers" problem, right around the time that S2s went from "b" to "c" (9 point something, not 11).

    Fortunately S3s don't seem to be choking on the reboot and partition switch as much as some S2s seem to be.
     
  6. Fshulman1

    Fshulman1 New Member

    2
    0
    Dec 16, 2013
    I am still having this issue. Does anyone know when it will actually be fixed. With 6 tuners there should be no overlapping recording glitch on the same channel with back to back shows.
     
  7. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,506
    177
    Apr 17, 2000
    Nevada
    They turned this feature off for a while and just brought it back in 20.3.8.

    Just curious but are the channels you're recording MPEG-2 or H.264? Knowing what I know this feature is going to be almost impossible to do perfectly in H.264.
     
  8. Fshulman1

    Fshulman1 New Member

    2
    0
    Dec 16, 2013
    I'm sorry. Yes, the glitch has returned. It will be resolved again in the next update. I apologize for the trouble.

    --Margret
     
  9. kbmb

    kbmb Active Member

    1,290
    14
    Jun 22, 2004
    NH

    "resolved again in the next update" is great Marketing speak.

    Does that mean the functionality will remain, it will just work now? (unlikely)
    Or will they just turn it off again? (likely)

    With the word "again" I'm guessing they'll just turn it off. Must have been a regression that was missed.

    -Kevin
     

Share This Page