1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Automatic soft padding running on the TiVo

Discussion in 'TiVo Series 1 - UK' started by sanderton, Oct 8, 2003.

Thread Status:
Not open for further replies.
  1. Mar 30, 2004 #741 of 1197
    iankb

    iankb New Member

    6,468
    0
    Oct 9, 2000
    Reading, UK
    I don't know what effect it would have but I think 'dev/null' should be '/dev/null'.
     
  2. Mar 30, 2004 #742 of 1197
    SteveJones

    SteveJones New Member

    3
    0
    Jan 12, 2003
    Thanks Ian, I'll give that a try tomorrow.

    I notice in the startup line for autospace.tcl it is /dev/null but I'm sure I had dev/null running earlier versions of endpad with no problems.

    Steve
     
  3. Mar 30, 2004 #743 of 1197
    Fozzie

    Fozzie New Member

    837
    0
    Sep 3, 2001
    Alton,...
    I use /dev/null
     
  4. Mar 30, 2004 #744 of 1197
    sanderton

    sanderton TiVoer since 11/2000

    6,341
    0
    Jan 4, 2002
    Steve - without the first / the command will fail.

    You don't actually need all of the stuff after the endpad command as EndPad backgrounds itself; belt and braces!
     
  5. Mar 31, 2004 #745 of 1197
    kitschcamp

    kitschcamp Tweaked and poked

    1,846
    0
    May 18, 2001
    Adelaide,...
    Sounds like you have plans to change that :D
     
  6. Mar 31, 2004 #746 of 1197
    sanderton

    sanderton TiVoer since 11/2000

    6,341
    0
    Jan 4, 2002
    It's more that the rugby season is approaching its end too - I don't know what to do with myself in the summer months!
     
  7. Mar 31, 2004 #747 of 1197
    davestretty

    davestretty New Member

    1
    0
    Mar 31, 2004
    derbyshire, uk
    Hi Stuart,
    I'm new to tivocommunity, but have been reading your posts on soft padding to cure tivo's most annoying fault i.e missing prog ends. Brilliant solution!!!!!! Unfortunately the actions described may as well be in swahili as i have no tivo hacking experience! Is an idiots guide available? Please help as you appear to be my only hope of avoiding continual spousal earache! A larger harddrive would also be useful but again a uk tivo based idiots guide is needed.
    ps my tivo is 18months old and has 2.5.5a software
    cheers
    Dave E
     
  8. Mar 31, 2004 #748 of 1197
    sanderton

    sanderton TiVoer since 11/2000

    6,341
    0
    Jan 4, 2002
    There are step by step walkthroughs on installing EndPad in the thread above. If they don't seem frantically simple I'm afraid it's because it isn't!

    There are step by steps for upgrading your hard disk in this forum too.

    You need to do plenty of reading until the fog begins to clear. It will! I don't recommend doing anything other than a hard disk upgrade "blind" ie with a set of instructions you don't understand. Do that first; maybe have a read of "Linux for congenital morons" or whatever.
     
  9. Apr 7, 2004 #749 of 1197
    racingclub

    racingclub New Member

    100
    0
    Oct 26, 2001
    I'm running the latest version with the switch to record sugg. in Medium. This is confirmed in the enpad log file.

    However, suggestions are still being recorded in High (my default setting) - any ideas?
     
  10. Apr 7, 2004 #750 of 1197
    doubledrat

    doubledrat should know better

    208
    0
    Aug 24, 2001
    Attleborough...
    davestretty: you can also buy pre-upgraded disks, so you just have to swap for the old ones. much easier for the uninitiated.

    getting your machine to the state where you can endpad is not easy esp. if you are not familiar with linux. maybe you can impose on a knowledgeable friend? it's well worth it :)

    I can't remember the last time I got a "bong of death"!
     
  11. Apr 8, 2004 #751 of 1197
    Mike Jones

    Mike Jones New Member

    142
    0
    Feb 12, 2004
    Bournemouth
    Yes!!!

    I've managed to install endpad on both my TIVO's and from the logs it appears that I've done it right, and without having to ask for help. Hey, I'm learning :D
     
  12. Apr 8, 2004 #752 of 1197
    orange

    orange New Member

    8
    0
    Jun 7, 2002
    I am experiencing the same. I have over come the rebooting issue, without changing any settings it just seemed to correct itself ... one of the great things about software! :)

    Would be great to be able to have this working on the suggestions so I can get more on the drive.
     
  13. Apr 10, 2004 #753 of 1197
    Mike Jones

    Mike Jones New Member

    142
    0
    Feb 12, 2004
    Bournemouth
    I've installed endpad on both my TIVO's with the instructions at the start of this thread, and put them into rc.sysinit.author

    I think this in part might be due to missing "/" in start up file as referred to above by IanKB. Start post needs editing to reflect this.

    However problem still exists, as endpad is definately on at present, but log shows:

    Saturday 19:27:00 : Next wake up will be 19:57
    Sleeping, checking every minute for kill signal......

    It's 20:30 and it hasn't woken up.
     
  14. Apr 10, 2004 #754 of 1197
    Mike Jones

    Mike Jones New Member

    142
    0
    Feb 12, 2004
    Bournemouth
    Deleted
     
  15. Apr 10, 2004 #755 of 1197
    sanderton

    sanderton TiVoer since 11/2000

    6,341
    0
    Jan 4, 2002
    Endpad's log in in GMT.
     
  16. Apr 10, 2004 #756 of 1197
    Mike Jones

    Mike Jones New Member

    142
    0
    Feb 12, 2004
    Bournemouth
    I was just starting to think it was something to do with BST! I was about to do a search to see if there was a problem with TIVOweb and the time change.

    I guess that means there are no problems. THanks
     
  17. Apr 13, 2004 #757 of 1197
    marcdbl

    marcdbl New Member

    14
    0
    Jan 11, 2003
    UK
    Ok, I'm a bit behind the game on this thread, having only just seen it!

    I'm hoping someone can clear up a question for me, as I'm baffled by this soft/hard padding business, and exactly how endpad deals with different scenarios

    I'm sure this question has been answered at least once already I expect, but I'll ask my question by example to try and make it clearer (to me at least ;-)):

    Situation is:

    - I haven't yet installed endpad
    - Currently I have no padding on any of my SPs (apart from one) because of the problem with conflicts
    - The one SP that does have padding is my Formula 1 SP, which has 1 hour of padding (I'd rather risk clobbering other recordings than risk missing the end of a race)
    - I want to install endpad and have it add 2 mins to all my recordings

    Question is:

    - If I run endpad, with a 2 min pad configured, will the Formula 1 record with a pad of 2 mins, 60 mins, or 62 mins?


    Thanks in advance, and nice work sanderton!
     
  18. Apr 13, 2004 #758 of 1197
    bobnick

    bobnick New Member

    862
    0
    Jun 6, 2002
    London
    Hmmm, not sure now. Will have to double check!
     
  19. Apr 13, 2004 #759 of 1197
    ccwf

    ccwf 国際化 Member

    8,634
    0
    Dec 29, 2001
    Malibu
    Unless Stuart's changed the behaviour, you'll get 60 minutes since Endpad uses the larger of the two paddings. There's code early in this thread on how to change the paddings to add instead for those who desire that.
     
  20. Apr 13, 2004 #760 of 1197
    sanderton

    sanderton TiVoer since 11/2000

    6,341
    0
    Jan 4, 2002
    As Charles says, you'll get 60.
     
Thread Status:
Not open for further replies.

Share This Page