1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio/Video on Premier

Discussion in 'TiVo Premiere DVRs' started by Socal.rissa, Sep 18, 2013.

  1. Socal.rissa

    Socal.rissa New Member

    2
    0
    Sep 8, 2013
    There is a slight lag between the audio and video after watching a channel for a few minutes. I am using a HDMI cable from my TIVO to my TV.

    Anyone come across this problem and if so how did you fix this?
     
  2. cc102bob

    cc102bob Seeker of Knowledge

    3
    0
    Mar 15, 2011
    You are not alone... Search the forums for the term "Audio Sync Issues - Premier with Analog". (sorry, don't have enough posts to be able to post an actual link..)

    I have two premieres and experience the problem on a regular basis. I don't really have much hope of Tivo fixing it, so I just grin and bear it. :mad:
     
  3. sheshechic

    sheshechic Member

    119
    0
    Apr 14, 2012
    It seems that I have a better chance for an excellent tv experience might be getting the city to cut the trees on the highway, so that I can go back to directv, than getting my TiVos to run properly.

    It's taking way too long, enduring the audio and video problems for more than 4 months is unacceptable. TiVo seems to have their hands way too full with their newest additions to be bothered with fixing the Premieres. :thumbsdown: :thumbsdown: :thumbsdown: At this time I'd wouldn't recommend TiVo to anyone and would try to steer them away.
     

Share This Page