1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Breaking News - The sale is back... "Our “once in a lifetime” PLS promotion was such a hit, that we’ve decided to launch it again! The PLS Transfer Sale will be available again for the last 3 days of the month. This will include the BOLT+ 3TB, and 4 refurb units (BOLT 500GB, BOLT 1T, Roamio Pro and the TiVo Mini)." https://www.tivo.com/secondchancelifetimesale#/secondchancelifetimesale

Audio sync problem with Roamio Basic

Discussion in 'TiVo Roamio DVRs' started by hybucket, Nov 17, 2013.

  1. hybucket

    hybucket Member

    567
    8
    Nov 26, 2004
    I have the Roamio basic...no component connection, just HDMI. I have the audio hooked up to a receiver via optical. When I listen to the audio thru the receiver, there is a slight delay, causing the sound to be slightly out of sync with the pic. When I listen thru the TV (which I really don't want), it is OK. If I listen to both together, I can hear the slight delay which gives an echo effect. My HD is hooked up with component video and optical audio and I don't have this problem. Any one have a solution to this (other than to upgrade to Plus or Pro to get the component outputs)?
     
  2. Goober96

    Goober96 New Member

    300
    0
    Jun 28, 2005
    Anderson, SC
    Most receivers have an audio delay setting. I have to use this on mine.
     
  3. hybucket

    hybucket Member

    567
    8
    Nov 26, 2004
    None on mine. Will pick up an audio delay unit if I can find a cheapie.
     

Share This Page