1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio Sync Issues - Premier with Analog

Discussion in 'TiVo Premiere DVRs' started by stormtech, Jul 3, 2013.

  1. stormtech

    stormtech New Member

    42
    0
    Mar 18, 2008
    NW Penna
    Thought I would post an update -

    I took advantage of Tivo's offer to exchange my unit for a new one in the off chance it might make a difference. Still the exact same issue.

    I thought about just returning it now and going back to my Series 2 which has been rock solid for over 4 years, but think I will just keep the Premier unit since it is newer hardware and software. My work around of quickly hitting the pause and play button has been working and seems to keep if I stay on the same channel.

    I will say this - Tivo was great about the exchange. Then sent me a new unit without charge and told me once I receive it just put the old one back in the box and ship it back (they provided a prepaid UPS label). I half expected a refurbished unit for the replacement, but it was a brand new sealed unit with all the accessories etc.

    The only thing left to do is I am going to write a letter or email to Tivo about this issue. I feel as though I am a beta tester since the software in these units is flawed. And, the earliest report I've found on this issue is over 7 months old. Now come on - I would think they would be able to resolve a simple issue like this but it seems they must be just ignoring it.

    Does anyone have a proper address or email address where I can send my letter of discontent to?
     
  2. consumedsoul

    consumedsoul Member

    209
    0
    Jan 13, 2013
    I'm having a similar issue with the recorded version playing back on the Tivo/TV terribly out of sync (CW/Office), but when I download it on the iPad app it plays back fine w/o issue. :(
     
  3. jsisley

    jsisley New Member

    6
    0
    Mar 23, 2008
    Omaha, NE
    We have this problem too. Usually, we just hit the pause button to pause, and then hit it again to start playing again and the sync issue goes away. It has only happened with live TV, nothing that is recorded. We quit trying to watch Netflix on the TiVo a long time ago because of problems we were having with it.
     
  4. stormtech

    stormtech New Member

    42
    0
    Mar 18, 2008
    NW Penna
    Bringing up a very old thread here, but I find it important to update this as I think the issue has finally been fixed.

    About 2 weeks ago I received a message from advanced tech support that they think they had fixed the problem and to please report back. After testing for a couple days, I found the audio sync issue was still present, but took a lot longer to appear. Originally the audio sync would go out after 15-20 minuets of watching - now it wasn't appearing until after watching for 45-50 minutes which I reported back to the tech.

    Then I got a similar message again this past Wednesday. I also noticed a new software version had downloaded to my Tivo a day or two before.

    Well I can say that this issue is fixed for me - success! I tried 3 different analog stations for up to 2 hours each in the last 2 days with no audio sync issues at all.

    Kudos to Tivo advanced tech support! I honestly thought this issue had been forgotten about, but they obviously stuck with it and make the fix.

    Just looked at my software version:

    20.3.7 - 1a-01-2-746
     

Share This Page