1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio partly missing on video transferred to PC

Discussion in 'TiVo Help Center' started by Desperado, Jan 6, 2013.

  1. Desperado

    Desperado New Member

    31
    0
    Dec 26, 2004
    Hi all. Hopefully someone can help me with this - I'm getting very frustrated!

    I am experimenting with transferring some recordings from my Series 4 Tivo to my Windows 7 PC via Tivo Desktop. These are mostly HD recordings about 6-7 gigs in size being transferred using the "fastest method" transfer option. Everything looks and sounds fine when I play back on the PC via Windows Media.

    Then I am using VideoReDo TV Suite 4 (trial version w/key) to edit out commercials etc. I am saving the edited video as an mpeg, and I am using the "Auto" setting for the audio. This is for playback on my PS3.

    The audio on the edited mpeg sounds fine for the most part, but about halfway through playback, the audio starts dropping out intermittently for long periods of time. I've tried re-transferring and re-editing the file several times, but I get similar results. On a couple of attempts, the video was actually truncated from 52 minutes to about 35 minutes.

    Any idea what I'm doing wrong? Not sure if the problem is with VideoRedo, or if it has to do with the way I'm transferring the file from my Tivo.
     
  2. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    In Tivo Desktop, uncheck the box that allows for faster transfers, and then transfer the show again from the Tivo.

    What version is your copy of VideoReDo at? (Click 'Help' -> 'About VideoReDo')
    You may have a version that doesn't 'play nice' with files downloaded using the faster transfer method.

    You can get the latest version (beta) of VRD TS v4 here.

    I don't know if installing a newer version will affect your trial key, so do so only at your own risk.
     
  3. Jexkennaabure

    Jexkennaabure New Member

    1
    0
    Jan 5, 2013
    Malawi
    ]
    ]

    ]
    ]
    ]
    ]
     
  4. Desperado

    Desperado New Member

    31
    0
    Dec 26, 2004
    It's the latest version on their website - 4.20.7.629. I have the H.264 edition, so maybe that has something to do with it?

    I'll try your suggestion. I'm open to others. Thanks!
     
  5. Desperado

    Desperado New Member

    31
    0
    Dec 26, 2004
    Well I was able to solve the audio problem by downloading VideoRedo version 3 and using that instead. However, now the edited mpg's are getting truncated. A video that should have been 25 minutes cut off at 17 minutes, a 15-minute video cut off at 12 minutes, and a 55-minute video cut off at 35 minutes. I have the trial key.
     

Share This Page