1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

At this point... OOH Streaming is Pretty Much UNUSABLE

Discussion in 'TiVo Roamio DVRs' started by gbruyn, Nov 21, 2013.

Thread Status:
Not open for further replies.
  1. aristoBrat

    aristoBrat Active Member

    1,062
    0
    Dec 30, 2002
    Va Beach, VA
    I'm visiting family in PA and have been using it a few times a day for the past couple of days (streaming to my iPhone 5s). Shows start off looking meh (with 3-4 quality bars), but within a minute or so switch to looking perfect, with all quality bars showing.

    Tivo's FAQ mentions that until they update the iOS app to not require the use of their proxy server, it's not possible to get all quality bars to show. They've all been showing fine for me. Wonder if that means they're not requiring use of their proxy servers? Fat chance, but thought I'd mention it.

    Also, if proxy servers are still in use, wonder if the folks constantly having issues are using a specific proxy server that is borked up.
     
  2. DeltaOne

    DeltaOne Mount Airy, MD

    269
    0
    Sep 29, 2013
    Define "support."

    I wouldn't expect TiVo or any other company to "support" a piece of hardware from another company.

    They didn't say you couldn't use a switch, or that a switch wouldn't work -- but they're under no obligation to help a user trouble-shoot such a device.
     
  3. dianebrat

    dianebrat I refuse to accept your reality TCF Club

    10,114
    73
    Jul 6, 2002
    boston'ish
    In fact I've been very clear that I've never doubted that some users are having a sub-optimal experience, I've just disputed their insistence that it's as wide spread as their chicken little statements of it being " wholly unusable"


    Had this thread been titled "MY OOH streaming is pretty much UNUSABLE at this point" I wouldn't be participating.
     
  4. jimmypowder

    jimmypowder New Member

    254
    0
    Oct 24, 2013
    You love putting words in peoples mouths. I have not seen anyone here,including me,that says the problem is 'widespread"

    Noone knows the answer to whether its widespread other then Tivo.

    And you certainly dont know either but you keep saying Tivo streaming is fine
    for the "large majority of users"

    You don't know that but you keep saying it.Over and over and over.
     
  5. jimmypowder

    jimmypowder New Member

    254
    0
    Oct 24, 2013


    Here's your quote.

    Ridiculous.
     
  6. mburnno

    mburnno New Member

    133
    0
    Oct 1, 2003
    How often does a switch not work, really? If it is a non-manged switch you plug cables in and that is it. Most switches can detected straight though cables and use the auto crossover feature. No one is asking Tivo to troubleshoot a switch but at least say your product can work with it and quit using this excuse as a cop out for not wanting to fix your product. Hell even Microsoft will work with customers who uses switches in their home network.
     
  7. uw69

    uw69 Member

    403
    0
    Jan 25, 2001
    Washington
    This issues seems to cry out for some kind of poll to really see how many folks are having streaming problems. Maybe we can figure out a common thread (router, switch, internet provider) that could assist TiVO in recreating the problem and coming up with a fix.

    Anyone care enough to start a poll?:)
     
  8. jimmypowder

    jimmypowder New Member

    254
    0
    Oct 24, 2013
    A poll in this forum would be statistically invalid .

    Your discounting folks who have called tech support , those who haven't used it and those who don't bother coming to this site .

    Solutions would be nice
     
  9. mburnno

    mburnno New Member

    133
    0
    Oct 1, 2003
    Of course its your network silly! Dianebrat never has any problems with the Tivo stream. It works like a device should work in Utopia and I can poop unicorns out of my butt too. How dare you say it is a Tivo problem, Tivo is the almighty. :)
     
  10. jimmypowder

    jimmypowder New Member

    254
    0
    Oct 24, 2013
    Yeah the unmanaged network switch excuse is a
    big cop out .
     
  11. ShoutingMan

    ShoutingMan Member

    291
    1
    Jan 6, 2008
    I had mixed experience with iOS transfers and ooh streaming previously. But it's been working like a champ recently.

    Transferring shows to my iPad was really frustrating for a while. It took multiple tries, and several hours for a show. But this week, I transferred five high quality hour dramas, and five medium quality sitcoms, without any problem. Queued them up, and several hours later, they were done.

    OOH, last I tried it, was functional but very low quality. I had to give it 30 min to buffer 15 min of show, in low quality, to get through a sitcom. But this week, on hotel wifi and on family's home wifi, it's been fine. It started right up, playing in med-low quality within seconds.

    I really hope this is the new normal, because it's so much more consistent than a month ago.
     
  12. aristoBrat

    aristoBrat Active Member

    1,062
    0
    Dec 30, 2002
    Va Beach, VA
    I don't think a single person in this thread cares about a statistically valid answer to the question, but IMO it'd be a great way to start the leg work of what uw69 mentioned, which is to try and figure out the commonalities between the setups of folks that work, and folks that don't work. If you want a community generated solution, it's got to start with that. If you just wanted to complain about TIVo not having a solution, TiVoMargret has published her email on these forums many times ... try complaining to her directly.
     
  13. jimmypowder

    jimmypowder New Member

    254
    0
    Oct 24, 2013
    Well then provide some solutions then . What do you have ?
     
  14. aristoBrat

    aristoBrat Active Member

    1,062
    0
    Dec 30, 2002
    Va Beach, VA
    I've got a second to uw69's suggestion that someone start a poll thread asking for people's experience with it, and for people's network/TiVo setups to see if there's anything in common between people who aren't having problems and people that are.

    What do you have, other than saying that won't be statistically valid?
     
  15. jimmypowder

    jimmypowder New Member

    254
    0
    Oct 24, 2013
    Yes a poll would not be statistically valid and yes I does matter .

    You wanna know why? I want to know whether there is a real fix or not or am I wasting my time trying to troubleshoot the issue .

    You don't have any solutions it seems to me but if you do ill be glad to listen .
     
  16. MikePA1

    MikePA1 New Member

    71
    0
    Nov 15, 2013
    aristobrat and uw69 had one suggestion consisting of two parts.

    1. A poll.
    2. People's network/TiVo setups to see if there's anything in common between people who aren't having problems and people that are.

    People would vote and also post their configuration.
     
  17. uw69

    uw69 Member

    403
    0
    Jan 25, 2001
    Washington
    Solutions would be nice, but that only happens after some effort to collect data to quantify and understand the the problem.

    Statistically valid??? I doubt it, but it's an attempt to see how widespread this issue is and if there are any common elements that cause failure or success. My guess is the only poll you would find valid is one you created. Go for it.
     
  18. jimmypowder

    jimmypowder New Member

    254
    0
    Oct 24, 2013
     
  19. MikePA1

    MikePA1 New Member

    71
    0
    Nov 15, 2013
    Other than complaining ad nauseum, in multiple threads, what solutions have you offered? None.

    Others have suggested a poll, with responses including configurations for what works and what doesn't, in an effort to identify the differences which would help in identifying what might be causing the problem. Because that's not a solution on a silver platter, you insult people who are trying to help.

    /end

    P.S.
    I've added you to my ignore list.
     
  20. jimmypowder

    jimmypowder New Member

    254
    0
    Oct 24, 2013
    I don't have a solution . I have the problem and have asked multiple times for suggestions How could I have any possible solutions when the problem persists for me ??? And don't give me the delete
    the app , restart the router , etc nonsense . I've tried it . I have yet to see anyone provide a solution . All they say is " it works great for me" . You got any solutions bro ?
     
Thread Status:
Not open for further replies.

Share This Page