1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apps no longer work C501

Discussion in 'TiVo Premiere DVRs' started by ness282, Jan 13, 2013.

  1. ness282

    ness282 New Member

    13
    0
    Oct 23, 2010
    After the last update (back in november or december), my apps no longer work. Going to showcases and apps I only see showcases until eventually I get a C501 error. Do other people's apps still work?
     
  2. wmcbrine

    wmcbrine Ziphead

    10,368
    22
    Aug 2, 2003
    Yes.
     
  3. moyekj

    moyekj Well-Known Member

    11,148
    33
    Jan 23, 2006
    Mission...
    Netflix was giving me V301 error today when trying to start it. I've had the problem before well enough to know that only a reboot fixes it, which it did today too.
     
  4. drkye

    drkye New Member

    1
    0
    Oct 11, 2011
    I had the exact same issue/error code with a Suddenlink TiVo Premier. It happened at the exact same time. It only affected my Premier attached to my HDTV with HD menus. I have another Premier in the bedroom with SD menus turned on. All my apps/showcase work just fine in there. So either it is a bug related to Suddenlink firmware/HD menus or problem related to that specific box. I could not find anyone else with that same error code.
     
  5. tallen5466

    tallen5466 New Member

    1
    0
    Jan 21, 2013
    I have the same problem somebody please help
     
  6. Bluehens

    Bluehens New Member

    2
    0
    Jan 28, 2013
    I have had this issue at "2nd" level since October. I have two routers which might be the issue but they have not said anything about how I could fix that.
     
  7. wmhjr

    wmhjr Well-Known Member

    1,404
    59
    Dec 1, 2007
    C501 error on one of my premiers when attempting to use amazon last night. Support first claimed no knowledge, then when pressed said it was a code defect from the most recent sw release, however it only affected YouTube thus far. Clearly incorrect information. No resolution. In reality, code issue potentially affecting any broadband functions.
     
  8. jcpuskar

    jcpuskar New Member

    1
    0
    Jan 29, 2013
    I have the same problem. Mine started about 10 days ago. I can connect to the Tivo service, but nothing else Internet related works.
    I guess Tivo don't care!
     
  9. Feb 1, 2013 #9 of 16
    TiVoSupport_Kaitlyn

    TiVoSupport_Kaitlyn TiVo Representative

    113
    0
    Oct 15, 2012
    TiVo Customer's,

    We are in the process of further investigating this issue, however in order to do so we need further information from you.

    1.) Make and Model of your router.
    2.) What type of network connection you are using, wired or wireless.
    3.) Are you able to access any Apps?
    4.) Does rebooting the TiVo box resolve the issue at all? Even if temporarily?

    Also, if you could send me a Private Message with your TiVo Service Number and the above information, it would assist us in filing a ticket for each of you. We do appreciate your patience and understanding while we work to investigate this issue.

    Thank you,

    Kaitlyn
     
  10. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,504
    177
    Apr 17, 2000
    Nevada
    Just had this happen on my Premier XL with Netflix. Error V301. Answer to your questions...

    1) It's a D-link DGL-4100
    2) The TiVo is wired directly to the router via Ethernet
    3) Only tried Netflix
    4) Yes. As soon as it rebooted Netflix started working.

    Dan
     
  11. sboy1999

    sboy1999 New Member

    8
    0
    Mar 28, 2002
    Hi, I have also had the c501 error consistently occurring when accessing the Music and Photos menu. This also occurs very occasionally when accessing some of the other menus (Showcases) but not consistently . When I select the Music and Photos menu from the main Tivo menu - the blue round icon spins for about 10-15 seconds and the the c501 error occurs. This happens 100% of the time. I can no longer access any of the music streams apps such as Pandora.

    A blue window with the words 'Unexpected Problem' appears. (see attachment for the exact message).

    The only way around this error I have found is to switch to SD menus (rather than HD).

    I have spoken a few times to Tivo tech support but they have not been able to help and recommended for now I just use SD menus.

    Other Internet related streaming services such as Netflix work and stream okay.

    It seems to me to be some type of Tivo software glitch but it is aggravating that it is now going on 5 months with this error. Anyone with any other ideas?

    I am using a Tivo Premier XL with Apples latest Apple Airport Extreme basestation with Comcast Internet (25 Mbps download speed) and Tivo N wireless adapter (full bars). Thanks.
     

    Attached Files:

  12. mskellyo

    mskellyo New Member

    3
    0
    Mar 13, 2013
    I have Cox Arizona broadband and a TiVo Premiere.. My TiVo is connected wirelessly to my home network. Sometime around the end of January, my TiVo indicated that there was a problem with the TiVo service. It was not connecting to the Internet. This was at a time when my home Internet was crashing a lot. I was using an Apple time capsule with a Cisco router.

    Cox resolved the issue of network crashing by removing both the Apple time capsule and the Cisco router and replacing it with the Netgear CG 3000D-1CXNAS.

    My TiVo can sometimes connect to the Internet now and receive the guide. It often fails because the service is not found. This is a different reason than previously, when it could not find a gateway. Now it appears to be a problem finding the TiVo service.

    Even when the TiVo can connect to the Internet, it still indicates that there is a problem with the TiVo service C133. When I try to access Hulu, Amazon or any other app, I get the Message that the app is temporarily unavailable.

    My TiVo wireless N adapter has full bars and an Apple TV connected at the same location has no trouble accessing the Internet. The home network is now working properly. I have restarted the TiVo several times and this does not improve the problem, although sometimes the TiVo will connect to the Internet after I do this.

    I also have spoken to tech support and reset the wireless adapter, but no improvement.

    Help!
     
  13. mskellyo

    mskellyo New Member

    3
    0
    Mar 13, 2013
    Won't let me send PM because I don't have 10 posts. Tivosupport_kaitlyn, maybe if you send me a PM, I can reply.
     
  14. Bluehens

    Bluehens New Member

    2
    0
    Jan 28, 2013
    I got the spring 2013 update last week and still no solution since Oct 2012. When I call support they just keep saying sorry and only suggest I turn my Tivo Series 4 into a Series 3 but using the SD menus like that is a solution.
     
  15. TiVoJimmy

    TiVoJimmy Member

    61
    0
    Jan 3, 2005
    Same here, received the Spring 2013 update last week. The C501 error is not fixed. This error has been known since the Fall 2012 update. Can not believe that TiVo did not have a fix in this update.

    Have not called support to complain yet.
     
  16. robrow65

    robrow65 New Member

    3
    0
    Jan 6, 2005
    I need help to Kaytlin!

     

Share This Page