1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AOL On on Mini

Discussion in 'TiVo Mini' started by khomel, Apr 22, 2014.

  1. khomel

    khomel New Member

    20
    0
    Mar 19, 2011
    I've been trying to figure out how to get the AOL On icon off of my My Shows screen on my Mini. After cold rebooting both my Roamio and my Mini, the icon remains only on my Mini. I shut it off over a month ago on my Roamio.

    So yesterday I contact Tivo support and they tell me to go to the Channels menu in Settings on the Mini. Of course there is no Channels menu in the Settings on the Mini because it syncs with the Roamio. So I explain that to them (why am I explaining how the Mini works to a Tivo support rep???) and then they tell me that I need to put in a feature request to have that screen added to the Mini.

    *sigh*

    Anyone know how to get rid of the AOL On icon from my Mini's My Shows screen?
     
  2. lgnad

    lgnad Pantless Mofo

    691
    0
    Feb 14, 2013
    Massachusetts
    well, that's embarrassing for Tivo Rep's training dept, eh?

    are both running the same software version? a version mismatch certainly wouldn't help things...

    did you try different combinations of toggling it on on the Roamio, and then rebooting and or forcing a connection with either the roamio and/or the mini, then toggling it off, rebooting, etc?

    I bet toggling it with the right combo of toggling, connections and reboots will straighten it out.
     
  3. khomel

    khomel New Member

    20
    0
    Mar 19, 2011
    I've not tried any forcing of connections. I'll check that out. Thanks for the advice!
     
  4. slowbiscuit

    slowbiscuit FUBAR

    3,507
    19
    Sep 19, 2006
    In the ATL
    I have two of those AOL On icons on my Mini now (and only one on the Elite) so there's something wonky going on there.
     
  5. kbarry64

    kbarry64 New Member

    2
    0
    Aug 31, 2008
    Having the same issue here. Turned it off on the Roamio Pro, and it doesn't show up there. However, it does show up on the Mini.

    Has anyone else had this issue, and if so, have you found a solution. I've tried rebooting both the Mini and Roamio with no luck.
     
  6. Jul 9, 2014 #6 of 12
    khomel

    khomel New Member

    20
    0
    Mar 19, 2011
    I'm still experiencing this issue, even after the Summer 2014 update. Anyone figure this out yet?
     
  7. just4fn44

    just4fn44 New Member

    63
    1
    Dec 28, 2006
    any solutions yet? I have this also.
     
  8. Nov 3, 2014 #8 of 12
    LYKUNO

    LYKUNO New Member

    11
    0
    Jan 6, 2014
    Ohio
    I've just spent 30 minutes trying to get rid of the AOL ON listing in the My Shows screen of my new Mini. Wish I had come here first! Hope that somebody (are you listening Tivo?) will get this bug fixed!
     
  9. Nov 3, 2014 #9 of 12
    The Merg

    The Merg 1*

    154
    0
    Dec 2, 2007
    Northern VA
    Yup. Been dealing with this bug too...

    - Merg
     
  10. Roveer

    Roveer New Member

    108
    0
    May 27, 2003
    I just finished writing a post with the exact same problem. Instead of duplicating I'll add my name to the list. I'm having the exact same problem...

    When I find some free time I guess I'll contact Tivo and direct them to this thread. Maybe they will also tell me to submit a feature request. Whooaaa.

    -----[edit]-----

    I just did a "chat" with tivo support. They seem to be aware of the problem but they had no additional information. He added me to their problem report and I sent along this thread which he said he included. I would encourage everyone who reads this thread and is bothered by the AOL On issue to contact technical support, log your problem and include this thread. Eventually it will get fixed in an update.

    I bet most Tivo users never even bother to customize their boxes to this degree. I am a consummate customizer and try to get the cleanest possible UI to eliminate user problems. To me it doesn't seem like it would be that hard to fix. It would appear the code is failing to pick up the change (turning off AOL On) that occurs on the Roamio.


    Roveer
     
  11. waynomo

    waynomo My One Time TCF Club

    12,063
    37
    Nov 9, 2002
    Seven...
    I guess most of us must have this problem. I have a Roamio. I wonder if this is a problem for Premiere users also.
     
  12. kokishin

    kokishin Member

    299
    0
    Sep 9, 2014
    Silicon Valley
    I also have the same issue regarding my Mini (I have a Pro too). I reported it to Tivo support over a month ago.

    A minor annoyance but no biggie.
     

Share This Page