1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone having odd HDMI issues?

Discussion in 'TiVo Roamio DVRs' started by Alan_r, Dec 6, 2013.

  1. Alan_r

    Alan_r New Member

    33
    0
    Sep 13, 2013
    Hi all,
    I have a Roamio Plus connected directly to a Samsung (LN37A55) LCD TV.
    Pretty basic setup, no other component in between.

    So it used to be that once in a great while when I turned on the TV there would be a scrambled picture and a loud and annoying audio screech.
    The TV would then turn itself off and back on again to correct.

    But now this happens every time I turn on the TV after its been off for a couple hours.
    Sometimes the audio screech happens, sometimes not.
    Sometimes its just a black screen or sometimes garbage video and no audio.
    But it now takes anywhere between 2-7 attempts of the TV turning itself off and on before it works normally.

    I have 3 HDMI ports on the TV and an Apple TV and a PS3 connected directly.
    Ive tried every combination of cables, ports and devices to correct this but it didnt help.
    The issue will always happen with the Roamio on any port with any cable.
    The other devices do not have this issue ever.
    (my Tivo HD never had this issue either)
    Ivd tried the Roamio on another TV and it seemed to work fine, but that was a newer and different brand TV.

    The latest thing I tried was using a simple HDMI switch between the Roamio and the TV, but the switch doesnt get enough power from the Roamio's HDMI port to work.
    It cant even get the LED on the switch to stay on and no signal will pass through.
    If I add another device to the switch, like the PS3, it gets proper power and pass through works for the Roamio and PS3 (but it still doesnt correct the problem).

    I have no way to diagnose the HDMI port so dont know if anything is wrong with it.
    But I find it odd it cant even power a simple HDMI switch, when my PS3 (thats not even turned on!) can.

    Does anyone use a self powered HDMI switch that gets proper power from a Roamio?
    (I know I probably shouldnt use a self powered switch, but this is just for testing purposes I have no need for one otherwise)
     
  2. dlfl

    dlfl Cranky old novice

    6,991
    16
    Jul 6, 2006
    Near...
    I have a Samsung LN40xxxxx LCD TV, 2009 vintage, and a TiVo HD. I gave up using the HDMI connection 4+ years ago because the Tivo would lock up --- problem disappeared when I switched to component (RCA cable) to the TV.

    It's quite possible a software update has cured my Tivo of this problem but I haven't bothered to check. And it's possible the Roamio doesn't have the same problem. IMHO the handshaking elements of HDMI are more trouble than they're worth -- not necessary to achieve the primary benefit of a high speed single-cable connection.

    BTW I have several other devices that feed the TV via HDMI with nary a problem.
     

Share This Page