1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Android app cannot find Tivos

Discussion in 'TiVo Premiere DVRs' started by jcthorne, Aug 15, 2012.

  1. jcthorne

    jcthorne Active Member

    2,721
    3
    Jan 28, 2002
    Houston
    I am at wits end trying to get the Android Tivo app to find and connect to my Tivos. The network remote control is turned on. pyTivo and kmttg have no trouble finding both tivos. The tivo's find each other and stream fine. The app cannot find either one. Yes its on the same subnet on my home network.

    Any other ideas what could be missing or wrongly configured?
     
  2. PCurry57

    PCurry57 Liberal Hippie Chick

    484
    0
    Feb 27, 2012
    Dallas, TX
    Your Android must be connected to the same network. While your Android is connected to 3G/4G no it won't find the TiVo's. You must turn on the WiFi on the phone and connect to the same WLAN that your TiVo's are on.
     
  3. jcthorne

    jcthorne Active Member

    2,721
    3
    Jan 28, 2002
    Houston
    Thanks, but I said its on the same subnet on my home network. WiFi is on and working fine.

    I think there is something wrong with Bonjour / zeroconf.
     
  4. chimerax

    chimerax New Member

    15
    0
    Jul 25, 2012
    TiVo Android app is not compatible with all the TiVo boxes. Check whether your box is compatible or not by visiting this link support.tivo.com/app/answers/detail/a_id/1984. If your box is compatible and your Android is not recognizing your TiVo try restarting your network router by unplugging it, waiting 30 seconds, and plugging it back in.
    Restart your TiVo DVR. Hope this will help.
     
  5. lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    :rolleyes: You might want to read his sig line before you make any further posts in this thread.
     
  6. jrtroo

    jrtroo User

    4,061
    6
    Feb 4, 2008
    Is this a tablet or phone? I had a similar issue with my tablet and had to uninstall the phone app before it would connect properly.

    What have you tried so far? I assume you have already tried rebooted everything. pytivo can see your shares and push a file to the units?
     
  7. Gadfly

    Gadfly New Member

    63
    0
    Oct 27, 2007
    I had the same problem. It turned out that even though my tablet was on the same subnet as my TiVOs, I had another DHCP server+AP (using another subnet) on my network and somehow that got the Tivo app confused. Once I managed to turn off the DHCP server on this AP (I only needed wireless capability), then the app could find both Tivos without any problem.

    Definitely a bug with the app.
     
  8. bsmith1051

    bsmith1051 Member

    101
    0
    Nov 15, 2009
    sorry but I don't see how any app could be designed to deal with that situation.
     
  9. Gadfly

    Gadfly New Member

    63
    0
    Oct 27, 2007
    I meant the app couldn't find the tivos even when it was on the same subnet as the tivos.
     

Share This Page