1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Amazing Race missing first 11 minutes

Discussion in 'TiVo Roamio DVRs' started by brianric, Oct 13, 2013.

  1. brianric

    brianric Active Member

    1,407
    2
    Aug 29, 2002
    Pennsville, NJ
    Roamio Pro. I have SP for 60 Minutes and TAR. Since I have 6 tuners, I set 60 Minutes with a 1 minute before and 30 minute after pad. I set TAR up for 1 minute before and 90 minutes after pad. Football ran over, so I started watching 60 Minutes 11 minutes after it started. After watching 60 Minutes, I deleted the show, and went to my recorded shows, TAR didn't show up. I hit the Tivo button and went back to my recorded shows and TAR appeared, showing it was recording. I selected to watch and I'm missing 11 minutes. I'm pissed because I bought the Roamio to resolve conflicts, not to fail to record shows. This is the first time this has happened to me on the Roamio, or on a Tivo.. It does appear that the Roamio rebooted recently, as I had to scroll down to get to CC last Friday.

    I mentioned this has happen to me first time on a Tivo. Back in Survivor season 2 my Replay TV failed to record an episode. I bought a series 2 Tivo and started recording Survivor on both DVRs.
     
  2. NYHeel

    NYHeel Active Member

    1,906
    12
    Oct 7, 2003
    I knew this doesn't resolve the theoretical problem but you should go "undelete" the 60 minutes recording from the recently deleted folder. Still a problem but at least you'll get those 11 minutes back.
     
  3. brianric

    brianric Active Member

    1,407
    2
    Aug 29, 2002
    Pennsville, NJ
    There was two minutes missing. For some reason I found out my Premiere XL still had its TAR SP, watched it from there.

    I've had a few other problems with my Roamio. Lesson learned. Never again be an early adapter of a new product. It just means I paid to be a Beta tester.
     
  4. tlrowley

    tlrowley Quilt Geek

    2,085
    0
    Jun 10, 2004
    Lancaster, PA
    There definitely seems to be a problem with padded/back-to-back programs on the same channel. I'm on the west coast, so I don't have to deal with the Sunday night football delays, but I've seen the problem on my baseball post-season wish list. The second program doesn't start its own recording until the first recording ends (or is stopped). It happened for me again yesterday (Fox had the 49ers and the baseball game)

    TivoMargret, this problem has been 100% reproducible for me (at least so far) - do you folks need any more input, or are you on it?
     
  5. uw69

    uw69 Member

    403
    0
    Jan 25, 2001
    Washington
    You are absolutely correct. Anyone who has a low threshold for new product issue/problems is better off waiting for 6 months or so before buying a new, potentially buggy system. Being an early adopter is certainly not for everyone.
     
  6. kbmb

    kbmb Active Member

    1,286
    13
    Jun 22, 2004
    NH
    She said that both issues (back to back and audio/video glitch) should be fixed in the update at the end of the month:

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=9848206#post9848206

    -Kevin
     
  7. tlrowley

    tlrowley Quilt Geek

    2,085
    0
    Jun 10, 2004
    Lancaster, PA
  8. brianric

    brianric Active Member

    1,407
    2
    Aug 29, 2002
    Pennsville, NJ

Share This Page