1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Almost complete lock up - two times

Discussion in 'TiVo Roamio DVRs' started by patrickthickey, Oct 26, 2013.

  1. patrickthickey

    patrickthickey New Member

    113
    0
    Sep 4, 2002
    New Roamio Plus (stock, no upgrades) - a month or so old with the latest updates applied.

    Comcast cable.

    The Roamio has locked up twice in two weeks or maybe a touch over two weeks. In each case, the device became unresponsive to the remote, though the Orange light flashed when the remote was pressed. It simply kept playing whatever was showing, recorded or live in the two lock up instances.

    We have a Mini, it was not is use when either of these lockups happened.

    The first time, I had to pull the power cord, the second time I was able to wait for a response (like three minutes?) and then I was able to restart it via the menu.

    Has the feeling of a buffer being filled, or all RAM consumed, and then perhaps a timer to flush the buffer? Heck if I know.

    I cannot replicate it, but after two times I am feeling this is systemic and will need some log files to be shared so a bug can be filed.

    Anyone else experience these lockups?

    chmod
     
  2. moyekj

    moyekj Well-Known Member

    11,141
    31
    Jan 23, 2006
    Mission...
    Sounds like Deja Vu what used to happen for some with Series 4 units:
    Stops Responding to Remote Commands
    (I haven't run into the issue myself with Roamio, but I did suffer frequently from the issue in 1st couple years of series 4 use).
     
  3. jwbelcher

    jwbelcher New Member

    489
    0
    Nov 13, 2007
    Orlando, FL
    I had this occur several times yesterday. My tivo intermittently couldn't talk to the tivo service. Each time it lost and regain connectivity it froze for 30-60 secs. I assumed the UI was hanging because of waiting for communication to the service to either respond or timeout.
     

Share This Page