1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ALL Minis are disconnected from Roamio after Summer 20.4.2 Update

Discussion in 'TiVo Roamio DVRs' started by valgrom, Jul 11, 2014.

  1. valgrom

    valgrom Who Needs Live TV

    98
    0
    Dec 27, 2004
    Miami, Florida
    So I just received the Summer Update 20.4.2-01-6-A92 and all of a sudden NONE of my Minis can connect to the Roamio. I have two minis on MoCA and 1 on ethernet.

    They can all see the internet and connection status shows "good", but there is no "My Shows" item in the Tivo Central and I can't watch "Live TV" through the Mini. Additionally, I can't get any of the online streaming services (Netflix, Amazon, etc.)

    I called TiVo and all they could do was give me a Case #. WTF!!!

    I was so happy with the purchase I had made and now every day that goes by I get more and more frustrated with TiVo.

    Anyone found a safe way to rollback to the previous version?
     
  2. ydc

    ydc Member

    40
    0
    Nov 17, 2002
    Castle Rock, CO
  3. Finalrinse

    Finalrinse New Member

    126
    0
    Jan 12, 2005
    S.E. Michigan
    This happened to mine last night after the update. A simple reboot fixed it.
     
  4. valgrom

    valgrom Who Needs Live TV

    98
    0
    Dec 27, 2004
    Miami, Florida
    That did it...thank you. I did do a search before posting, but be it due to my choice of keywords or whatnot I never saw that one.

    Thanks again.

    Mike
     
  5. sirfergy

    sirfergy New Member

    288
    0
    May 18, 2002
    I had same issue, reboot didn't fix but reconnecting did.
     

Share This Page