1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Advance/Replay... what am I doing wrong?

Discussion in 'TiVo Roamio DVRs' started by Ziggie, Feb 11, 2014.

  1. Ziggie

    Ziggie TiVo Since 2003

    2,314
    0
    Jan 20, 2004
    Under a...
    While watching live tv, I used to use this button (photo 1) to skip back to the beginning of what ever was in the buffer (photo 2).

    [​IMG]

    [​IMG]

    Now, I can't get that to happen :( I went into settings and tried setting up the advance/replay options both ways.. but it still doesn't work.

    What am I doing wrong? How do I get back to the beginning of the buffer while watching live tv? :confused:
     
  2. tatergator1

    tatergator1 Active Member

    1,523
    6
    Mar 27, 2008
    Columbus, Ohio
    Start 1x Rewind first, then hit the skip button.
     
  3. stacycris

    stacycris New Member

    18
    0
    Feb 5, 2014
    I believe you need to press and hold the skip back button, which is above the yellow "A" button. The button your picture is pointing to skips the recording forward.
     
  4. humbb

    humbb Member

    176
    0
    Jan 27, 2014
    Northern CA
    Easy, press AND HOLD the Replay/Advance button to go to beginning/end of the buffer.
     
  5. Ziggie

    Ziggie TiVo Since 2003

    2,314
    0
    Jan 20, 2004
    Under a...
    Thank you!

    Thanks, this worked!

    Humbb, this didn't work for me :(
     
  6. humbb

    humbb Member

    176
    0
    Jan 27, 2014
    Northern CA
    I probably wasn't clear there. Press and hold the Replay button to go to beginning of buffer (this is what you said worked to stacycris); Press and hold Advance (the one above the green "D" button) to go to the end of the buffer.

    And this works only if you have the Advance set to scan forward 30 seconds in Settings.

    I think :rolleyes:
     
  7. Ziggie

    Ziggie TiVo Since 2003

    2,314
    0
    Jan 20, 2004
    Under a...
    The "skip" button and "advance/replay" button are 2 different things... right? If I press and hold the A/R button, nothing happens. But, if I press and hold the skip button (like I told Stacy), then it works.
     
  8. stacycris

    stacycris New Member

    18
    0
    Feb 5, 2014
    Now I think I've confused myself, lol. So the two buttons are actually the replay button (the one on the left which I previously called "skip back") and the advance button (the one on the right which I previously referred to as "skip forward"). So I believe that, yes, you press and hold the replay button to go to the beginning. If you press and hold the advance button it will go to the end. If you are already at the end of the buffer though I don't think it would do anything. I need to verify that though :)
     
  9. humbb

    humbb Member

    176
    0
    Jan 27, 2014
    Northern CA
    Yes, that seems accurate stacycris.

    The Settings pages actually have a pretty good tabular summary of this behavior: Settings>Remote, CableCARD, & Devices>Remote Control Setup>Part 4: ADVANCE ...

    30 Second Advance I believe is the default and the page shows icons for the two buttons and their behavior.

    ADVANCE skips to tick is the alternate setting (which I don't use) and if you highlight that choice at the bottom it will show you the alternate button behavior.

    Whew!
     

Share This Page