1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Adjusted Recording Bug

Discussion in 'TiVo Roamio DVRs' started by NYHeel, Oct 28, 2013.

  1. NYHeel

    NYHeel Active Member

    1,906
    12
    Oct 7, 2003
    I have a recording bug that isn't the same as the back to back recording bug but is similar. I have a season pass for The Amazing Race (scheduled from 8:00-9:00) and The Mentalist (10:00-11:00). Notice that these shows are not back to back. Due to football overages I pad each show by 1 hour. I got the text from CBS that shows were about 8 minutes behind in the NY area so I adjusted the 2 recording to only pad 15 minutes instead of the 2 hours that was scheduled for both of the recordings.

    I ended up with a 2 hour recording of the Amazing Race and a 1 hour and 15 minutes manual CBS recording. The same exact thing happened for The Mentalist. Also note that I made the change before either recording actually started. This isn't an overlap recording issue as neither recording was ever actually set up to overlap the other as the shows are an hour apart and even with the 1 hour default pad do not overlap.

    Has anyone else seen this bug?
     
  2. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    I remain convinced that no one on the original TiVo design team was from the East Coast and had any experience with 60 minutes and the rest of the CBS lineup getting time shifted by golf or football.
     
  3. NYHeel

    NYHeel Active Member

    1,906
    12
    Oct 7, 2003
    Yeah, I saw those 2 posts earlier but this bug seems a little different as the Tivo though I guess it's pretty close to the first link you sent. The Tivo seems to be sticking to the initially scheduled recording (in my case a 1 hour padding) and then setting up an additional separate recording that is the correct length but is the wrong title to the recording.

    Hopefully Tivo can squash this bug quickly as it's pretty ugly and it just looks bad on Tivo's part.
     
  4. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,496
    176
    Apr 17, 2000
    Nevada
    This problem has existed since padding was introduced back on the S1 units. The scheduling logic is not dynamic so sometimes if you change the padding near or during a recording the changes do not take. Seems like with the faster hardware in the Roamio they should be able to handle this better, but apparently they haven't got around to it yet.
     
  5. NYHeel

    NYHeel Active Member

    1,906
    12
    Oct 7, 2003
    It just seemed really strange because I've done the same exact thing many times before at the same exact time with no problems whatsoever. I've even changed the recording options during a recording and it worked perfectly. I'm not sure why it was different this time. The only thing I did differently this time is that I selected the show via the guide this time while I usually select the show via the to do list.
     
  6. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,496
    176
    Apr 17, 2000
    Nevada
    I know it has always seemed weird that the setting wasn't instant, but apparently padding changes have to be run through the scheduler and for some reason it's not dynamic. Like I said it's been this was since padding was introduced back in 2001. Most of the time it takes, but occasionally it doesn't. What makes one take and another not has always been a mystery.
     
  7. NYHeel

    NYHeel Active Member

    1,906
    12
    Oct 7, 2003
    Not to belabor the point but one of the recordings was changed about 2.5 hours before it was starting and it still gave me the error. I'll try some other recordings tonight and see what happens.
     
  8. mattack

    mattack Active Member

    20,743
    4
    Apr 9, 2001
    sunnyvale
    Tivo CANNOT SQUASH IT UNLESS SOMEONE TELLS THEM ABOUT IT. They DO NOT READ THIS FORUM officially.. (some do, but that still doesn't mean that any bugs people write about get into their system)

    Start a thread on their official forum describing EXACTLY what happens and how to repeat the problem.
     
  9. NYHeel

    NYHeel Active Member

    1,906
    12
    Oct 7, 2003
    I did call tech support and gave them a heads-up.

    So I did some testing last night and found that if one adjusts a recording from the to do list then everything works fine. But if the recording is selected from the guide then you get the double recording, one based on the initial recording settings and a manual looking one with the adjusted recording settings.
     
  10. TiVo_Bryan

    TiVo_Bryan TiVo Representative

    106
    0
    Sep 19, 2013
    Thanks for the help on this one. We are currently investigating the root cause of the issue. :)
     
  11. tatergator1

    tatergator1 Active Member

    1,523
    6
    Mar 27, 2008
    Columbus, Ohio
    It could just be me, but it seems like anytime someone makes a post reminding people that this forum is not officially monitored by Tivo and to report it directly to them, someone from Tivo replies to the thread. :)
     
  12. aristoBrat

    aristoBrat Active Member

    1,062
    0
    Dec 30, 2002
    Va Beach, VA
    It's like the Bat Signal, but only with the TiVo logo. :)

    Too bad you can't tag folks in threads, like TiVoMargret.

    And to unitron's point, I bet if this was something the West Coast people run into frequently (like East Coast folks watching CBS do), it would have been fixed long ago. :up:
     

Share This Page