1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A Review of the R10

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by ebonovic, Dec 12, 2004.

  1. Dec 21, 2004 #81 of 632
    ebonovic

    ebonovic has gone his way...

    11,164
    0
    Jul 24, 2001
    Tinley...
    Unless you have the protection plan... not very high.
    But it can't hurt to call and ask.
     
  2. Dec 21, 2004 #82 of 632
    bugs99

    bugs99 New Member

    13
    0
    Nov 19, 2002
    Any information about what it would take to upgrade this box with a 2nd hard drive? Brackets? Cables?

    Also, is it possible to take out the 2nd hard drive from an old Sony SAT-T60 (with the recorded programs) and add it to this box? Would I still be able to access those programs from the R10?
     
  3. Dec 21, 2004 #83 of 632
    ebonovic

    ebonovic has gone his way...

    11,164
    0
    Jul 24, 2001
    Tinley...
    As for a bracket... Check PTVUpgrades and Weakness , I am not sure if they have bracket's yet, but I am certain they are working on them.

    As for taking the drive from your SAT-T60..
    You can use the drive, but you will lose the recordings.

    There is no upgrade method for any Tivo (DirecTivo or SA Tivo) that will allow you to access the recordings on the 2nd drive in a different system.
     
  4. Dec 21, 2004 #84 of 632
    JimSpence

    JimSpence Just hangin'

    30,679
    1
    Sep 19, 2001
    Binghamton, NY
    Yes the 6131 can control two units. But, you have to get one of the modified versions so that you can use two different remote addresses.
     
  5. Dec 22, 2004 #85 of 632
    DarienA

    DarienA New Member

    26
    0
    Apr 19, 2004
    Germantown, MD
    Any Harmony users in this thread with an R10? Harmony doesn't yet have the R10 listed as a DirecTV product so I'm having trouble finding a remote configuration that works comfortably with my newly given as a birthday gift 688. The Hughes 10-250 seemed to work ok, the DSR704 terribly.... any suggestions?
     
  6. Dec 22, 2004 #86 of 632
    doomtown

    doomtown New Member

    4
    0
    Nov 26, 2004
    My new R-10 looks different on the on screen guide and menus. Looks fuzzier or dull. Not near as clear or brite than my other receivers. Harder to read. I also notice a slight green tint to all pictures on all channels! I compared it to my hughes and 2 philips. I tried every different way of connecting to make sure it is the R-10, and not something else, like the input, or connection. Very noticeable when connected on same tv in split screen. (yes, I switch the connections to be sure).
    Guess I'll have to return this! Anyone else notice anything? Should I get another R-10, or another Hughes?
     
  7. Dec 22, 2004 #87 of 632
    ebonovic

    ebonovic has gone his way...

    11,164
    0
    Jul 24, 2001
    Tinley...
    DarienA:
    The R10 uses the exact same remote as your DSR704. I am actually USING my remote from the DSR704, instead of the one that came with the R10... Simply becase I didn't want to reprogram the TV and AV controls.

    DoomTown:
    There is another thread out there specifically talking about your issue. I personally have not seen that problem with the two R10s I have hooked up.
     
  8. Dec 22, 2004 #88 of 632
    robgettier

    robgettier this here KarlMalone

    54
    0
    Jun 19, 2002
    Clarksville, MD
    I have had this exact same issue. My R-10 is going back. See other thread at:

    http://www.tivocommunity.com/tivo-vb/showthread.php?s=&threadid=212245
     
  9. Dec 23, 2004 #89 of 632
    twash

    twash New Member

    34
    0
    Jul 7, 2004
    Great review. I see an IR output on the rear of the R10. I was wondering, does the R10 manual give any indication that it can start and stop a DVD recorder automatically using an IR emitter? For instance are there any remote codes listed in its manual for the numerous makes of DVD recorders...I bet not...

    It would be kind of nice to be able to automatically start and stop, especially to stop, a DVD recorder that you have hooked to the R10 so that you would not have to be present to make a hard drive transfer to DVD. If the R10 would just make the transfer stop automatically, that would be very helpful. I guess that is one of the desirable features of the Humax, that it stops the DVD recording process automatically at the end of the program that you are transferring to DVD.

    Thanks...
     
  10. Dec 23, 2004 #90 of 632
    ebonovic

    ebonovic has gone his way...

    11,164
    0
    Jul 24, 2001
    Tinley...
    There is no IR output on the R10... It has been removed.
    There is a serial output ...
     
  11. Dec 23, 2004 #91 of 632
    twash

    twash New Member

    34
    0
    Jul 7, 2004
    Oops, okay, well that answers that don't it...
     
  12. Dec 23, 2004 #92 of 632
    forteDiva

    forteDiva New Member

    13
    0
    Apr 2, 2004
    Florida
    ok. 72.5 satellite. You have to do an auto-detect for the Tivo to detect for all Sats out there. Once it does, you should have access
     
  13. Dec 23, 2004 #93 of 632
    ebonovic

    ebonovic has gone his way...

    11,164
    0
    Jul 24, 2001
    Tinley...
    Well the R10 has 6.1 software... And I don't have a 72.5 dish up, so... I can't verify if the 6.1 will work with the 72.5
     
  14. Dec 23, 2004 #94 of 632
    forteDiva

    forteDiva New Member

    13
    0
    Apr 2, 2004
    Florida
    Yep, I messed up on the version on that one, I have since edited my comment. Thanks for telling me the software version number-I need that for where I work-we weren't aware that the software version was different that for the rest of our tivos. I'll be forwarding that one so that our info will be updated. Thanks
     
  15. Dec 24, 2004 #95 of 632
    mhallerbach

    mhallerbach New Member

    20
    0
    Dec 24, 2004
    I just got an R10, am new to DVrs, but in one of the previous review posts on this thread it was mentioned that this unit has the 30 second skip feature by default. If so, please tell me how to do it, as the manual does not mention it, and I have not been able to find it playing around on it. Is this only available as a backdoor code, or a special code. Please let me know if you can, as I can't believe this feature wouldn't be included by default, since it would be extremely helpful because of those pesky commercials.
     
  16. Dec 24, 2004 #96 of 632
    Jerw134

    Jerw134 New Member

    577
    0
    Aug 8, 2003
    Those pesky commercials are the exact reason why the 30 second skip is no longer turned on by default.
     
  17. Dec 24, 2004 #97 of 632
    memnoch

    memnoch Billy Gardner

    182
    0
    Dec 24, 2004
    Flemington, NJ
    Thanks to everyone here. I've been a lurker for a while with a SA TiVo Sony SVR-3000. Moved from cable to D* a little over a year ago. The Sony made the transition with me. I had two tuners installed in the LR. One dedicated to the Tivo. After reading everything here recently, I decided to go out and get an R-10. I didn't need installation and couldn't wait any longer so just went out and picked one up. I turned off both LR tuners and connected both lines to the R-10. By taking off both, I saved the extra $5 on a second tuner, then by adding the DVR, I tacked on $5 - braking even. Then by stopping the SA TiVo's monthly subscription, I will basically have the R-10 paid off in less then a year and have less bills. Can't lose!!! BTW, I'm very happy with the R-10. Sorry for the run-on. Thanks again!
     
  18. Dec 25, 2004 #98 of 632
    jasch

    jasch New Member

    310
    0
    Jun 8, 2001
    This is not exactly true. All TIVo units have the 30 second skip turned off by default. You have to active it allways through backdoor codes.
     
  19. Dec 25, 2004 #99 of 632
    Kepler

    Kepler New Member

    53
    0
    Apr 6, 2004
    Is anyone selling the R-10 for $49 for existing DirecTiVo customers?
     
  20. DrEvil

    DrEvil Evil Member

    817
    0
    Oct 26, 2002
    Apex, NC
    The 30 second skip is turned on while you playback something previously recorded by pressing play-select-3-0-select. You should hear three beeps if you did it right.

    It is off by default, and if your TiVo reboots you will have to enter it again.

    Edit: I got it wrong, it's select-play-select-3-0-select.
     

Share This Page