1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

6 Tuner M-Card

Discussion in 'TiVo Roamio DVRs' started by pkb, Sep 6, 2013.

  1. CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    Interesting, these Roamio Pros seem to have a substantial signal amp built-in that changes the norms we are expecting to see.
     
  2. WRX09MD

    WRX09MD Member

    110
    0
    Aug 24, 2013
    Is it bad to have your signal reading 100 and SNR 42 all of the time? Should I drop it some if Im not having any issues with anything?
     
  3. DaveDFW

    DaveDFW Member

    523
    0
    Jan 25, 2005
    Richardson, TX
    I reported similar numbers on my Plus a while ago:

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=508206

    I don't appear to be experiencing any difficulties with these signal levels, it's just a little disconcerting to see 100 on every channel when that's never been the case in the past.

    The signal level reported on the cablecard itself is lower than that displayed for the channels. In my case, the cablecard reports around 36db.
     
  4. Smirks

    Smirks .:. Hello .:.

    113
    0
    Oct 7, 2002
    The signal levels on my Plus are consistently 100 with a SNR between 42 and 44 across all 5 working tuners. Wondering if I should try to get that lower and also wondering if that'll solve the audio problems I'm having on the one channel.
     
  5. joehler

    joehler New Member

    10
    0
    Sep 12, 2013
    sheisler28 - I am in the Omaha area and own a TiVo Roamio Pro. I have had success getting the cable card to work and tune non-SDV channels, but our tuning adapter will not fully initialize. It continues to blink yellow forever. Is your experience similar?

    For anyone using the MTR700 tuning adapter, what version of software is your tuning adapter running? I have a suspicion that my adapter, which is running 1.33 only supports 4 tuners. I'm not sure if I will have any luck getting the cable company to upgrade the firmware in the adapter. Since they offer a 6 tuner DVR here, they should, but...

    I wonder if there is a way to disable two of the tuners on the Roamio (even though that kills me) in order to get reliable behavior. I will follow up with both Cox and TiVo concerning this.
     
  6. RustySTL

    RustySTL New Member

    66
    0
    Feb 26, 2007
    I've only been getting two tuners working. After several attempts with Charter, I finally talked to someone at Tivo that told me there is a known issue with some TA's. The MTR700 is what I have and if I completely bypass it, I get all 6 tuners working. Tivo says they're working on fixing the issue.
     
  7. moyekj

    moyekj Well-Known Member

    11,141
    31
    Jan 23, 2006
    Mission...
    Must be firmware related then because I'm using an MTR700 without issue for all 6 tuners (I've confirmed I can record 6 SDV channels at once).
     
  8. MeInDallas

    MeInDallas Member

    910
    0
    Jul 31, 2011
    Dallas, Texas
    Look and see what firmware you have. I have the MTR700 and you need platform version 01.37 to get 6 tuners.

    Go to settings/account & system information/tuning adapter/tuning adapter diagnostics/ and then when it goes into that gray screen, go down to code modules and hit select, see what the platform version is there. It should be at least 01.37 for 6 tuners to work.
     
  9. NJguy

    NJguy New Member

    86
    0
    Sep 10, 2013
    Did not know that. So Cablevision started the "Whole Home" service back around the end of July. It allows you to record 10 shows at once and watch on any box. So, that said, they should have updated their cablecard to allow 6 tuners instead of 4. Two months after they did that.....still no go on that.

    Cool to know though and I have confidence it will be fixed soon, especially if people file those complaints to get the software engineers on this and as a top priority. Will be great when it's working 100%.
     
  10. celtic pride

    celtic pride Member

    389
    0
    Nov 8, 2005
    It seems to me that tivo should of let all the cable companies know that they were coming out with a 6 tuner tivo dvr so that that the cable companies would of been ready to support the 6 tuners from the start.:eek:
     
  11. jmpage2

    jmpage2 New Member

    1,951
    0
    Jan 20, 2004
    You are assuming that they sprung this on then like a surprise. That is rather unlikely.
     
  12. CrispyCritter

    CrispyCritter Purple Ribbon Wearer

    3,646
    1
    Feb 28, 2001
    North...
    I'm sure all the cable companies were told long ago - most of them even have legal requirements to support 6 tuners, and legal issues always get attention. But until the device gets out there, the individual cable franchises don't have any idea whether their equipment works with it, or what changes need to be made. Most of what we're talking about here are bugs in cablecard firmware, not intentional design issues.
     
  13. kbmb

    kbmb Active Member

    1,286
    13
    Jun 22, 2004
    NH
    Let's be honest....that LAST thing any Cable Co wants to do is deal with Cablecards. Most don't even know what they are....and it's the sales reps jobs to push their own DVRs from 1997!

    -Kevin
     
  14. kemajor

    kemajor Member TCF Club

    248
    0
    Jan 1, 2003
    Wichita, KS
    I have Cox in Wichita KS. I also have a Roamio Pro. I kept getting an on screen message that the tuning adapter did not support 6 tuners. Sure enough I couldn't get 6 tuners working. Called Cox and worked with a pretty knowledgable guy. He knew all about Tivos, Cable cards, tuning adapters, etc. eventually we just removed the tuning adapter (MTR700) and then all 6 tuners worked. I checked the Cox lineup and there was no chance whatsoever I would ever record or even view any channels that required the tuning adapter. Since then I've just run without it.

    At the time I was going through the various CableCard and TA screens and I noticed the firmware date on the TA was very old which is why we decided to try taking it out of the loop. I asked him to open some kind of engineering ticket about the issue so that hopefully at some point Cox would push updated TA firmware.

    After reading this thread it mentioned specifically which TA firmware version is required (or at least works) I wish I have written down the version on mine. It's a real PITA to get it hooked back up.

    Anyway, just thought I would share my experience so far.

    - Kelly
     
  15. kemajor

    kemajor Member TCF Club

    248
    0
    Jan 1, 2003
    Wichita, KS
    I just remembered that I took a phone photo of the TA diagnostics screens at the time. The tuning adapters here are running

    PLATFORM VERSION 01.33
    PLATFORM BUILT: Aug 11, 2009 14:41:47

    So at least I know for a fact it was the TA at the time.

    - Kelly
     
  16. joehler

    joehler New Member

    10
    0
    Sep 12, 2013
    I'm on Cox in Omaha and have also been having issues with the number of tuners supported by my MTR700 tuning adapter. It is currently loaded with version 1.33, as noted by kemajor above. I've been working with Cox to locate and push version 1.37 (which I believe is the version I need to support 6 tuners), to my adapter. For now, I've limited my Roamio to only use 4 tuners. I'll post if I have any luck getting the updated firmware and support for all 6 tuners.

    Jaymie
     
  17. joehler

    joehler New Member

    10
    0
    Sep 12, 2013
    For anyone struggling with support for 6 tuners in Omaha with Cox as your provider, I have FINALLY gotten Cox to acknowledge the problem and comprehend how to fix it. If you have a Cox supplied MTR700 tuning adapter which is running firmware version 01.33, that software only supports 4 tuners. They now understand that they need to push firmware version 01.37 (which supports 6 tuners) to the tuning adapter. They have at least three customers in the area with this problem. They have a tuning adapter in the head end that is running this version of firmware and are experimenting in the lab with the upgrade. I will let you know if and when my tuning adapter is successfully upgraded.
     
  18. joehler

    joehler New Member

    10
    0
    Sep 12, 2013
    One last follow up. Version 01.37 of the MTR700 tuning adapter firmware has been pushed to my device. I'm in Omaha with Cox Communications. If anyone else is having issues and their firmware has not been updated, you should be able to call now and have them hit your box with the version.
     
  19. jmpage2

    jmpage2 New Member

    1,951
    0
    Jan 20, 2004
    Did that FW version resolve your issues? I would imagine that would be the top concern people want to see addressed.
     
  20. joehler

    joehler New Member

    10
    0
    Sep 12, 2013
    I'm sorry I wasn't clear jmpage2. I believe the upgrade has resolved my issues. I have re-enabled all 6 tuners on my TiVo and it is working well. I have verified the following

    1. No more complaints from the TiVo about having a tuning adapter which supported less than six tuners
    2. I can record 6 SDV shows at once

    The other issue I was seeing was that sometimes, when I tried to tune to a SDV channel, I would get a black screen (V.58) with a complaint that the TiVo was unable to tune to the channel and to contact my cable provider. I was usually able to 'fix' the problem by pressing the TiVo button and then the zoom button. However, since the update, I have not encountered this issue. I can't claim 100% certainty that it is fixed, but anecdotally, the issue appears to be solved.
     

Share This Page