1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

6.3f is here

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by kenr, Dec 9, 2007.

  1. Dec 9, 2007 #1 of 521
    kenr

    kenr New Member

    463
    0
    Dec 26, 1999
    Florham...
    I noticed my TiVos now have version 6.3f ready to install. Two versions show up in my MFS:

    6.3f-01-2-101 tyDb 3395068 12/08/07 03:11 780
    6.3f-01-2-121 tyDb 3395073 12/08/07 03:11 780

    Perhaps this is the fix for the 6.3e problem?
     
  2. Dec 9, 2007 #2 of 521
  3. Dec 9, 2007 #3 of 521
    BigFoot48

    BigFoot48 New Member

    59
    0
    Jul 1, 2003
    Arizona
    After yet another reboot during a recording a few days ago, I'm ready!
     
  4. Dec 9, 2007 #4 of 521
    Dkerr24

    Dkerr24 Lost in Big Bend

    2,450
    0
    Oct 28, 2004
    Okla, USA
    Good luck with 6.3F... Think I'll stick with rock solid 6.2a
     
  5. Dec 9, 2007 #5 of 521
    SteelersFan

    SteelersFan "On Welfare"

    819
    0
    Sep 6, 2004
    Saugus, CA
    I'm with you! Nothing beats 6.2a with MRV!:D
     
  6. Dec 9, 2007 #6 of 521
    rbtravis

    rbtravis New Member

    1,457
    0
    Aug 9, 2005
    Parker, Co....
    You mentioned 6.f but no one said what what model? This is almost as good as listening to half a newscast.
     
  7. Dec 9, 2007 #7 of 521
    CrashHD

    CrashHD I am the me.

    757
    0
    Nov 10, 2006
    MO, USA
    Series2 DTivos, including the HR10-250. The R10 is the only one I have not seen a slice for yet, but I'm sure it will be soon.
     
  8. Dec 9, 2007 #8 of 521
    rbtravis

    rbtravis New Member

    1,457
    0
    Aug 9, 2005
    Parker, Co....
    I just tried to restart my system to try a new version. Nothing happened. Guess it isn't out yet on the west coast, Maybe only in the area having problems.:(
     
  9. Dec 9, 2007 #9 of 521
    dcstager

    dcstager 1st Gen Tivo Owner

    573
    2
    Feb 16, 2002
    Skagit...
    My Hughes SD-DVR80 has two new entries in the SwModule MFS entry dated 12/07/07, but no new choices in the SwSystem MFS area. Hmmm?
     
  10. Dec 9, 2007 #10 of 521
    kenr

    kenr New Member

    463
    0
    Dec 26, 1999
    Florham...
    Since some people were wondering what units got the new software, here's my situation.

    On a Philips, DSR704, currently running 6.2a-01-2-301, I got:
    6.3f-01-2-101 tyDb 3395068 12/08/07 03:11 780
    6.3f-01-2-121 tyDb 3395073 12/08/07 03:11 780​

    On a RCA, DVR40, currently running 6.2a-01-2-321, I got:
    6.3f-01-2-101 tyDb 2298952 12/08/07 03:14 780
    6.3f-01-2-121 tyDb 2298957 12/08/07 03:14 780​

    On my two Hughes, DVR40s, running 6.2a-01-2-351, I did not get 6.3f

    When 6.3f was downloaded, 6.3e was removed from SwSystem in MFS.


    I plan on not letting these versions install since I want to continue using MRV.
     
  11. Dec 9, 2007 #11 of 521
    stevel

    stevel Dumb Blond TCF Club

    28,196
    28
    Aug 23, 2000
    Nashua, NH
    I don't see a 6.3f in the MFS of my HR10 as of tonight.
     
  12. Dec 9, 2007 #12 of 521
    robpickles

    robpickles Lurking Around

    944
    0
    May 19, 2005
    Brooklyn, NY
    ::Glimmer::

    I see hope on the horizon. But i will wait for more before trying it.

    Rob :)
     
  13. Dec 10, 2007 #13 of 521
    rcwinter

    rcwinter New Member

    1
    0
    Dec 9, 2007
    I have a hr10-250 and it has 6.3f-01-2-357 ready to be install.
     
  14. Dec 10, 2007 #14 of 521
    jcf2001

    jcf2001 New Member

    16
    0
    Dec 10, 2007
    My R10 does not show an update either. How do you tell if one is ready to be installed?
     
  15. Dec 11, 2007 #15 of 521
    bengalfreak

    bengalfreak Active Member

    2,101
    0
    Oct 20, 2002

    Your system info screen will say 'Pending Restart'.
     
  16. Dec 11, 2007 #16 of 521
    chrishicks

    chrishicks Tivo Junkie

    570
    0
    Dec 30, 2003
    MI
    my parents are forcing calls like crazy hoping to get this. they are seeing reboots at least 2 times a day on a fairly new hdd(installed and received 6.3e 2 days later). as of now still nothing.
     
  17. Dec 11, 2007 #17 of 521
    CrashHD

    CrashHD I am the me.

    757
    0
    Nov 10, 2006
    MO, USA
    they are unlikely to get it over the phone. I believe DTV typically sends out updates for a long period of time (4-6 weeks??) over the sat, and they don't usually put it out over the phone until after it's done on the sat.
     
  18. Dec 11, 2007 #18 of 521
    wedgecon

    wedgecon Just Plain Awesome

    3,332
    11
    Dec 28, 2002
    Buena Park, CA
    Actually all software updates are now done via the sat. The unit then has to call in to activate the download, and this part is staggered over a 4 to 6 week period.

    Right now it appears that various units are in the process of receiving the download but it is not known if any activations have happened.
     
  19. Dec 11, 2007 #19 of 521
    CrashHD

    CrashHD I am the me.

    757
    0
    Nov 10, 2006
    MO, USA
    not as of a week ago. I had a unit freshly imaged at 6.2a, set it up to dial in, and it downloaded that way (sat was not even hooked up).
     
  20. Dec 11, 2007 #20 of 521
    stevel

    stevel Dumb Blond TCF Club

    28,196
    28
    Aug 23, 2000
    Nashua, NH
    Forcing calls multiple times a day will not accomplish anything. If their TSN is not in the list to install an update, it won't install.
     

Share This Page