1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

6.2 and new DST start time?

Discussion in 'TiVo Underground' started by JWThiers, Feb 13, 2007.

  1. Lord Vader

    Lord Vader Dark Lord ofthe Sith

    1,087
    0
    Aug 29, 2004
    The...
    I know it may sound unbelievable, but it works. Everything shows the correct time and everything records on time. All my HDVR2s and HR10-250s that have not been upgraded to 6.2a or 6.3c respectively are as good as they were before. I don't know if what I did in the settings/DST/time zone/DST section was the cause of this, but I'm sure not complaining.
     
  2. BTUx9

    BTUx9 back?

    1,596
    0
    Nov 13, 2003
    Rockport, MA
    OH! I wasn't aware you changed the timezone settings... yes, that explains it (the miracle becomes mundane)

    if you want to do things that way, it SHOULD work reasonably well, but the times on older recordings will be inaccurate (in NPL/recording history/etc.). Same will be true of TWP (once it is patched). (not even sure if TWP will correctly pick up the modified setting)
     
  3. Lord Vader

    Lord Vader Dark Lord ofthe Sith

    1,087
    0
    Aug 29, 2004
    The...
    With thanks to Joe C for clarifying how to properly unzip twice the loopset file, I was able to finally properly ftp and unzip the right 6.2 files to my HDVR2 that was still at 4.01b. In following Joe's instructions to dbload the files into MFS, however, I get this response whenever I attempt to do this:

    InitializeProgramOrDie failed: 0x190001

    Any idea what's causing this?
     
  4. tbeckner

    tbeckner TiVo Fan

    1,352
    0
    Oct 26, 2001
    Bend, OR, USA
    I 6.2a'd one machine and set the TIME ZONE (Pacific -> Mountain NO DST) on the other four 6.2 machines and everything was correct on the four, including TWP after reboots, and manual recordings auto adjusted after the reboot. I ended doing the same on the 6.2a machine, because TWP was off after the 6.2a upgrade and reboot, so I set the 6.2a machine's TIME ZONE as the same as the other four and rebooted, and all of the times in TWP are now correct on the 6.2a machine.

    BTW, thanks so very much for the 6.2a upgrade. :)

    Do take note. I didn't have any problems with MRV on the 6.2 machines, but I had a problem getting the 6.2a machine to work on the first transfer. To get it to work I had to record a program first. It just refused to transfer would just keep displaying the WAIT panel. There hasn't been any problems since, but I found that a MINOR quirk, although I was wondering if I was going to have to pull the drive.

    As I said above, I am waiting to punch 6.2a unto the other four machines, until the NEW DRM situation in 6.2a gets resolved. Earl hinted that the DRM was upgraded/modified to limit our rights in 6.2a, and I really don't want to get caught up in an AUTO DELETE, LIMITED RECORDING, or LIMITED PLAYBACK situation with 6.2a on my other machines.
     
  5. dmkuehn

    dmkuehn New Member

    7
    0
    Nov 11, 2006
    Has anyone encountered freezing/rebooting issues with the 6.2a upgrade? My modified Samsung 4120 has been sick ever since DirecTV pushed the software patch to this unit. All other units with 6.2a work fine. Any suggestions as to possible solutions? (already suggested master HD is failing, huh what are the chances this would happen right after the upgrade!?)

    Samsung SIR-4120 upgraded to 247 hrs 2nd drive, continued ill behavior after 6.2a update
    Samsung SIR-4120 stock works fine after 6.2a update
    Phillips 708 stock works fine after 6.2a update
    Sony SAT T60 over 200 hrs 2nd drive works fine 3.5b update
    DirecTV R-10 stock 6.1a works fine though has been glitchy on occasion
    DirecTV R-15 argh! strangely enough working fine go figure
    DirecTV D10,D11 tuners
    Sony SVr-2000 3.0 software lifetime sub an estate sale miracle
    Sony SVr-2000 with faulty HD or software glitch
     
  6. klaroby

    klaroby New Member

    28
    0
    Sep 3, 2005
    Sounds like your hard drive may have some bad sectors on it. I had this problem with one of my units. I had a problem before but only with hanging after a reboot. After the 6.2a upgrade it started random reboots. I pulled the drive and checked it and found I had several bad sectors. I think the upgrade must have written some system software to a bad sector. I tried to repair the drive using SpinRite and the drive wound up with a hardware failure. I bought a new drive, imaged it with 6.2, upgraded to 6.2a and now everything is working flawlessly.
     
  7. luder

    luder New Member

    245
    0
    Sep 7, 2006
    Chicago, IL
    Anyone know where D put the 6.2a updates
     
  8. Lord Vader

    Lord Vader Dark Lord ofthe Sith

    1,087
    0
    Aug 29, 2004
    The...
  9. bitmap

    bitmap TiVotee since 1999

    44
    0
    Feb 17, 2002
    Atlanta, GA
    The original tracker is usually dead lately, at least for me.
    Use a BT client that does DHT and/or lets you add additional trackers,
    add [Hotel] [Tango] [Tango] [Papa] ://tracker.prq.to/announce

    I've been re-seeding off and on for about two months now.

    (sorry about the URL, apparently I don't post for a few years, and I'm a classified as a newbie again)
     
  10. Lord Vader

    Lord Vader Dark Lord ofthe Sith

    1,087
    0
    Aug 29, 2004
    The...
    I'm still a bit confused, stoner. If I apply 6.2a using Instantcake, then Zipper and tweak.sh the drive, which version of superpatch do I run?
     
  11. HellFish

    HellFish I can dress myself.

    217
    0
    Jan 28, 2007
    Since I know you're using the Zipper, if you read the Zipper main page, it has the following sentence with a link:

    Use that link to download the correct superpatch (superpatch-6.2a.tcl)

    Regarding the quote you got from stonersmurf, he is saying superpatch should only be run on unmodified tivoapps.

    So, if you are using the Zipper, then do tweak.sh with the correct superpatch (hint: the post it is attached to was created on 02/24/07, and is called 6.2a superpatch) you should not encounter any problems.

    Good luck.

    edit: for those reading this at a later date, we're playing tag
     
  12. Lord Vader

    Lord Vader Dark Lord ofthe Sith

    1,087
    0
    Aug 29, 2004
    The...
    OK, thanks for clearing up my confusion. I think. :D

    BTW, what about Set_mrv_name? Do I need to worry about that?
     
  13. BTUx9

    BTUx9 back?

    1,596
    0
    Nov 13, 2003
    Rockport, MA
    if you're trying to go from 6.2 to 6.2a, there are a few good alternatives to reinstalling (search for a thread I started for one of the easier ones)
     
  14. Lord Vader

    Lord Vader Dark Lord ofthe Sith

    1,087
    0
    Aug 29, 2004
    The...
    Actually I went from 4.01b to 6.2a. Nothing was really on the drive, so I just reimaged it.
     

Share This Page