1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

30 second skip stopped working - THR-22

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by brif, Jan 8, 2013.

  1. Jan 8, 2013 #1 of 12
    brif

    brif New Member

    3
    0
    Jan 14, 2008
    OK, my 30 second skip button on my THR22 unit stopped working yesterday and still won't work. It showed the progress button when I push it, but nothing happens unless I hold it down and force it to go to the end. I can go to the settings (Step 4) and it still shows that it should be enabled. I'm assuming the SPS trick doesn't work on the new HD units. Has anyone else experienced this? If so, is there and easy fix or should I just reset the unit and hope for the best?

    Thanks.
     
  2. Jan 8, 2013 #2 of 12
    litzdog911

    litzdog911 TechKnow Guide

    12,018
    0
    Oct 18, 2002
    Mill Creek,...
    Try resetting Tivo (red button behind front panel access card door).
     
  3. Jan 8, 2013 #3 of 12
    lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    Why do you assume that?
     
  4. Jan 8, 2013 #4 of 12
    litzdog911

    litzdog911 TechKnow Guide

    12,018
    0
    Oct 18, 2002
    Mill Creek,...
    One person reported that they were able to get the "SPS" trick to enable true 30-sec skip on their THR22, but I don't think it was ever confirmed by anyone else.
     
  5. Jan 8, 2013 #5 of 12
    lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    Has it ever been confirmed one way or another?
     
  6. Jan 9, 2013 #6 of 12
    litzdog911

    litzdog911 TechKnow Guide

    12,018
    0
    Oct 18, 2002
    Mill Creek,...
    Not that I've seen posted anywhere for the THR22. And many have tried.
     
  7. brif

    brif New Member

    3
    0
    Jan 14, 2008
    Yup, I tried the SPS code quite a few times and it wouldn't work. Sorry for the late response on all of this, I finally post something and then disappear for a couple of days!

    I just want to confirm before I reset the system with the red button - this won't affect any recordings I have on the DVR, will it? It just basically restarts the system a little more drastically than using the restart option from within the Tivo menus?

    Thanks
     
  8. litzdog911

    litzdog911 TechKnow Guide

    12,018
    0
    Oct 18, 2002
    Mill Creek,...
    A red button reset will not affect your recordings. It's just like resetting a PC. A menu restart should accomplish the same thing, but is more difficult to describe :)
     
  9. brif

    brif New Member

    3
    0
    Jan 14, 2008
    Gotcha. I restarted it and it seemed to have fixed the problem - thanks!
     
  10. billux

    billux New Member

    36
    0
    Feb 28, 2012
    I forget the thread but it was the first thing i did and I posted a YouTube vid as confirmation. I confirm it's worked for me since day 1.
     
  11. midas

    midas I heard that

    12,327
    7
    Jun 1, 2000
    Montgomery,...
    And I think you and only 1 other person ever got it to work.
     
  12. feathed

    feathed New Member

    21
    0
    Jul 13, 2004
    I can confirm I am one more very lucky person with BOTH 30 second skip AND fast disappear of that stupid bar. This is my 3rd THR22-100. I'm pretty sure the key is to get the S-P-S codes set before an update happens. I'll see if it lasts. I just selected "update later" 3 or 4 times but I'm sure it will or already has updated.
     

Share This Page